TWO LG GSA-H12N Drives continually failing on burn

vbimport

#1

Hi guys,

My system is absolutely rock solid :smiley: and has been for a VERY LONG TIME, but recently I upgraded my Pioneer and my old Ricoh MP5240 for 2 of these LG 18x drives, and they look great, :clap: and read and operate fine but as soon as I attempt to burn I am getting failures 100% (at least lately) of the time very early in the burn, :a

Always with the DMA Driver, CRC Error, I am having trouble seeing what the issue is, if anyone can help I would much appreciate it.

The media is variable, but as a test I use either TDK 16x or I have Imation 8x and I also tried my Ritek 4x RW and they all fail with the same problem, in the order I listed I have attached the log files, so Log1 is TDK 16x, Log2 is Imation 8x and Ritek RW is Log 3.

Also attached is the Nero Infotool sysspecs.

Thanks again guys and gals.

Sean

Edit: See log files in post #6 now. Removed them so Sean could delete the serial nos & then reload them. TimC


#2

Please remove your serial number from the log files!
(Ohh… actually the post is more than 30 minutes old so a mod should do this :flower: )

The log says “CdRomPeripheral : HL-DT-STDVDRAM GSA-H12N UL01 [B]JRAID [/B]Port 4 ID 0 [B]DMA: Off[/B]”.

DMA should be on… but have you connected them with PATA/SATA adapters?
Turn off RAID mode :slight_smile:


#3

I forgot to mention, the drives are Master and Slave on the only IDE bus on this board.

Here is a quick breakdown of the system:

XP SP2
Gigabyte GA-965P-S3 F6
Intel Core 2 Duo 6300
2gig Corsair DDR2 800 XM2 Ram
74gig System SATA
74gig Ghost Backup SATA
200gig, 140gig and secondaries on SATA
Radeon X1650


#4

kg_evilboy

Thanks for noting that, hopefully that has been removed, I never even thougt of that!

Damn!

As to the RAID mode, where can I do this? I have left the setup just as a standard PNPray and it was always ok in past, is the DMA done through the Hardware>Device manager??

Sean.


#5

Hmm. So it seems that your board does not support IDE/PATA natively but it has instead been implemented with a SATA adapter… :frowning:

If it is displayed as a normal primary IDE channel, then you might be able to enable the DMA from the device manager…
Turn RAID off anyway.


#6

Sorry, those logs have been re-uploaded thanks to the Mod.


#7

TimC sent me this:

"However, the reason that Nero shows DMA Off is because of the Jmicron controller/drivers you have & Nero cannot determine the true DMA status.
Going into Device manager you’ll probably be able to look at those controllers & determine whether DMA is enabled correctly or not.

These drivers have caused burner problems in the past & I think the solution is to use the standard Microsoft ones but that’s not an area I’m familiar with."

Can you comment on how I can return to the Microsoft drivers?

I do not need RAID, I use my PC for graphics and for media etc. and burning is something I usually do regularly, and I cannot believe this has been lurking like this!

Sean


#8

Well I tried the microsoft drivers instead of the Gigayte drivers for the IDE bus, and I noted that the RAID is all off in the BIOS.

But I have had no luck, I have attached another Log that is after the driver change for the IDE bus, so maybe we can narrow it further?

Sean.

Log4.txt (9.24 KB)


#9

There are some new drivers for your MB on the Gigabyte website, might be worth a try. Go here .


#10

Good tip Tim, and still important but no luck.

Still the same issue.

Here attached is another Log that is after the chipsset update.

I am considering taking them back and swapping them for the Samsung’s.

As I have said I have never had issues with this setup, it has only been since i installed these 2 LG’s.

Sean


#11

Have you tried with just 1 connected?

And what about trying another 80wire IDE cable.

And my last guess would be is the Master connected on the end connection with the Slave on the middle one?


#12

Tim, that is exactly what I was thinking myself, being these are both identical I became concerned that there may be some sort of device conflict, as unusual as it seems.

But I will try as you say one alone, then I will get a new 80 pin cable, at the moment I think I have them set with Master at the end.

I will do as you say and report tomorrow.

Thanks mate.


#13

Guys,

Thanks so much for replying and helping me, the problem has been solved.

I was wrong, the cable was NOT an 80 pin cable, and I have replaced it with an 80 pin and it is all working perfectly now.

I feel pretty stupid, and I thank you all for helping me with this.

One good thing is that the shop I went to lent me a H42N to see if it was the drives, and when I went to get my H12N he said don’t worry, so now I have a H12N and a H42N, which is cool.

Thanks again guys.

Sean.


#14

Heck of a deal :slight_smile: and thank you for reporting back :clap:


#15

Well I guess you’ll shop there again.

Glad it’s all OK now.