Two _TS folders, used to be none?

vbimport

#1

Ever since I updated my AnyDVD to v. 5.2.6.1 and CloneDVD to v. 2.8.4.1 I have been getting two folders when I make backups of DVD’s to my hard drive…I get a “AUDIO_TS” and a “VIDEO_TS” folder, where I used to get no folder, just the VTS_ and the VIDEO_ files.

Thoughts??


#2

CloneDVD has always made both, Nero recode just makes the files with no folder.

edit: went back and looked at CloveDVD, and realized it has a checkbox if you want to create folders or not. It is on the last page.


#3

Ok, the last page on which section? I do not see it on the Preferences page or any of the Pages under the Clond DVD section. :confused:


#4

When you get to the last page where you decide if you want to burn to DVD, save as ISO, or save to folder.


#5

Hmmmm mine doesn’t show that…if you mean the checkbox “Add Video_TS directory to path”…I think that is what you check if you want to copy the path of the video files to the pop-up directoy.


#6

Ok I tried that Nero program and it still does the same thing…can someonne from Slysoft confirm on if these folders are normal?


#7

Mine has always made these 2 folders. You may have recently noticed them if you don’t have the delete temp video files checkbox marked.


#8

I use the DVD files as the output method and it doesn’t have that box listed there…I guess that box is under the ISO/UDF image setting.

If it is normal, then I shouldn’t worry about it. I guess now that I think about it this all began when I changed out my DVD drive for a newer model. I guess the older model put them all into one directory and for some reason this newer model gives two folders.


#9

Look closer. It is in the output method screen when you select “DVD files” as the output method. It is called “Add VIDEO_TS directory to path”.


#10

As always Olli thanks…that took care of it…I thought that check box just added the “path” to the drop down/pop up window of the list of recently used locations, but it combines the audio and video folders nicely! Thanks again…keep up the great work!!