TV Shape problem

Hello, I’m so glad to have found this forum, I cannot seem to get anything as far as support goes off the philips website without going around in a circle forever. I have a HDRW720/17, my location is Canada.

I have a few DVD’s that I’ve burned on my computer in the 16:9 format, but I edited them so that they could be cropped for a 4:3 television set (all graphics are in the centre, action in the centre etc.), my old DVD player could do this by zooming in to crop off the sides (has since broken, so I cannot use it), leaving me with a full screen picture. I cannot seem to figure out how to do this on the 720. I’ve set the picture format to 4:3 panscan, but I still get the black bars at the top, what am I doing wrong?

Thanks

Welcome to the CD Freaks forum :wink:

From what I can see (going by the manual), the 4:3 Pan Scan option should do the trick. When 4:3 pan scan is selected, this stretches the picture (keeping its aspect ratio) such that it fill the picture, while chopping off the edges. However, as you mention that you cropped the pictures on your DVDs, it may be possible that while your DVD has a 4:3 image, it may have a 16:9 flag present.

Just in case it is your TV switching to widescreen during playback, try pressing the 16:9 (or widescreen button) while playing one of these DVDs and see if the picture stretches to fill the screen. If this does not help or your picture shrinks in height even further, then the only other thing I can think of is to try the 16:9 and 4:3 Letter Box modes with your DVD (switching on & off the TV’s own widescreen selection during playback) to see if any combination helps.

There is a good chance that your last DVD player had some other means of resizing the image. :rolleyes:

I think you misunderstood me about the cropping on the DVD, I filmed it and edited it so it COULD be cropped by using the zoom feature on most DVD players, I didn’t actually crop it, and the video is still 16:9, I just can’t seem to get the pan and scan to work on the DVD unit. I go from the 4:3 letterbox to the 4:3 pan and scan and nothing is different, I still have the letterboxes. All I did was go into the settings, and change it from 4:3 letterbox to 4:3 pan and scan, am I missing a step somewhere, Its a home burned disc, without an option to set the disc up for full screen or widescreen, so I rely on the pan and scan to do that for me. Just to clarify, I doubt that the problem lies in the fact that it was a home burned DVD, as I mentioned in the first post, I put in a professional hollywood DVD that was 16:9 formatted, and still couldn’t get the pan and scan to work.

Thanks

Can we assume you’re trying to play this recording back in the HDRW720, (since you say the old DVD player is broken)?

Some Philips DVD recorders use a little-known bit of the byte in the IFO file that is in charge of the DVD playback behaviour. If it’s set, it can over-ride and inhibit the ‘Pan & Scan’ setting of the playback machine, as shown in the least significant bits here:

Bit…Function
7…0 = MPEG-1
6…1 = MPEG-2

5…0 = NTSC
4…1 = PAL

3
2…00 = 4:3, 11 = 16:9

1…1 = Prohibit pan & scan
0…1 = Prohibit letterbox

I suggest you download IFOedit and use it to open the IFO file of the problematic recording (probably called ‘VTS_01_0.IFO’). Go to the ‘VTSI_MAT’ section and have a look at byte &200 (i.e. hex) by double-clicking there. A window should open with the playback options selectable with radio buttons or check boxes.

Failing that you could just report what the single hex setting is for byte &200, accessed using a simple disc sector editor such as WinHex.

Let us know what you see…

I have a similar problem but it not just with DVD made on a DVD recorder
I have a Philips 16:( TV LCD fed by component inputs by a DVP642
all DVD recorded in 16:9 are displayed full screen
All DVD 4:3 made witha DVDR985 or commercial s (old TV series) are STRECHED to fill the full width of the screen in place to be dispalyed in a 4:3 picture in center as it is done on same TV when i use a Malata N996 in place of a Philips DVP642
any idea to solve the problem.
Thanks
Francois

You need to tell us what aspect ratio settings are active on both your player and display.

Can you correct this stretching by changing either of them?

Thanks, I will take a look at the IFO file using IFOedit. Would this pan and scan prohibit setting be present in the hollywood DVD’s, or just burned DVD’s?

Hey Gordon_fan…just out of interest, I have a cheapie Chinese Dvd recorder that records + and -. Whenever I set the damn thing to record in 4:3 I have the same problem as you’re having with the Philips. On checking with the distributor I was told that some burners “force” the aspect ratio on burned disks so that you’re stuck with the native format, like it or not. Hope this isn’t the case with your unit, but sounds like it.

It’s not quite as simple, or as categoric as that.

If your recorder will make a true anamorphic recording, it’s still possible to change the aspect ratio to the correct one and get a satisfactory playback. You just have to copy the DVD folders to your PC HDD, change the playback A/R using IFOedit, then re-burn with the changed settings.

I think I may have confused some people, when I said I burned it, I meant I burned it on my computer using authoring software, not the HDRW, I’m simply using the HDRW to play the DVD that was burned on my computer from 16:9 format, so it is letterboxed, but I want to “zoom” in to crop the edges on playback. If this caused some confusion, I apologise, and

No, that’s fine. How did you make the original recording though, before you burned it on the PC?