TV OUT setings

vbimport

#1

I have installed a liteon 1633 this morning and the first disk I played went great. I changed disks and was given a message about my TV OUT was enabled and due to analog copyright protection this DVD could not be displayed. Even the first disk I played is giving me this message. How do I change the setting to disable TV OUT ? I am not real familiar with the terminology, most of the post I read are way over my head so please be as specific as you can. All info on this issue is greatly appreciated.

Thanks B. Widow


#2

Weird, I have never run into an error like that…I am guessing it may be your drive that is the culprit…

Do you have AnyDVD? I would try playing the DVD with AnyDVD enabled, and see if you still get the same error.

Link to trial: http://www.slysoft.com/en/anydvd.html

I may be completely off on this one, but its worth a try!

Peace and Luv,

DJ Mind


#3

If your tvout is in use then macrovision is kicking in. But since you said nothing is hooked to tv out then it might be your video card or your dvd player software. I have heard of this issue from a friend of mine. Do you have a nVidia video card by any chance? If so try upgrading the drivers. His nVidia was causing him this problem - fixed with a driver update. Also , are you using Powerdvd to play dvd’s on your pc? If so switch to another app like windvd or nero showtime. Powerdvd has had some issues with the macrovision thing even when nothing was enabled on the tv out.


#4

Whooaaa, You’re good man… I am running Nvidia GeForce 5200 Asylum video card and PowerDVD software. I will surf the net and look for update drivers for the video card. And Powerdvd is just about to get it’s goodbye que from this system. Thanks alot for the info, it has been extremely usefull.