TSSTcorp dvd TS-H553A won\'t function

vbimport

#1

[qanda]This thread is about the Samsung SH-W163A / TS-H553A. Click here to see full specs[/qanda]Earlier today I downloaded new firmware from the download center, I have a dimension E520 running Vista. The installation with sfdnwin took all night…and is still not done. I restarted my computer and after that my drive did not eject. The green light on the front does not blink but is turned on. The drive won’t read disc if I manually open and close it.

I have no way of reinstalling the original firmware or drivers since it will not read any disc. So I need someone’s help. I’ve tried most of the stuff mentioned about troubleshooting but I have no luck.

Device Manager says it is working properly, but It wont read discs nor open when I click on the eject button.

Also if I click on check for any hardware changes…I get the blue screen of death.

I was told on the Dell forums that I could come here for some help.


#2

mav4live,

there is absolutely no need to post the same topic several times. :cop:
Crossposting is against the rules you accepted upon registration here.
Please don’t do this again. :cop:

Michael