TSSTCorp CDW/DVD TS-H492A

vbimport

#1

Hi, i would like to know how to get decoders to TSSTCorp CDW/DVD TS-H492A. I’m using Windows2000 pro and have no knowledgement about dvds.
thank for your help.


#2

What do u mean? Do you want a firmware to make it regional free?


#3

thanks, babychar2002. I just want can see dvds in my computer, and receive message that i dont have decoders installed.


#4

use windvd its not free but theres a 14day trial click here alternativly you can use vlc which is free click here but windvd is much better , if you gonna get vlc then youll also need ac3filter cuz unlike windvd vlc dont come with its own ac3 filter click here an ac3 filter is needed to decode surround (multi channel) audio without it you wont hear nothin from the dvd movie


#5

Is there a message saying that what decoder is missing or can u give me the whole pop-up message. Try phil_s way 1st cuz it might just work


#6

I’ve just purchased AnyDVD/CloneDVD. :frowning:

Immediately after activation my TSSTCorp CDW/DVD TS-H492A stopped seeing any inserted media.
The drive itself is perfectly visible in my W2K and I tried to reinstall the driver.
To confirm that it is indeed hardware/firware issue I booted up Linux on the same host - same problem. The device is visible but does not recognize any media.
(My other drive in the same host - SONY DVD RW DW-Q30A - is OK)
Now I can use only SONY burner to backup DVDs.
What could possibly happened? Is AnyDVD and/or CloneDVD update firmware upon install? Or do something with regional settings (I did not touch them in driver settings since I bought the device).

BTW CloneDVD does not burn on SONY either. At exactly 76% it inevitably produces error “bad media”. I have to make iso image and then burn using Ulead MovieFactory. They used to have this “76% bug” as documented on their site but released a patch quite a while ago. Now MovieFactory worked perfectly.

So the last question: was bying AnyDVD/CloneDVD a bad decision?


#7

Update Info:
I’ve just used Samsung LiveUpdate to update firmware from TB03 to TB08. This fixed the problem of the media non-discovery on TS-H492A.


#8

[quote=montyZdog;1640335]Update Info:
I’ve just used Samsung LiveUpdate to update firmware from TB03 to TB08. This fixed the problem of the media non-discovery on TS-H492A.[/quote]

I went to the samsung live update but i do i update the firmware, what do i do with the bin file. I have the problem with my TS-H492A not being able to read DVD discs. how you fix yours?