TSSTcorp CD/DVDW SH-W162C problem

Hello:

I have a TSSTcorp CD/DVDW SH-W162C drive. Now whenever I try to burn a DVD image or create a data DVD I get a DAO error. I attached two files one from NERO and the other from Alcohol for you to tell me what’s going on! (They both start with “OLD_TS09”)
This problem never ocurred before but now my drive is behaving differently.

Now, after I updated my drive firmware from TS09 to TS011. I could finally burn the image successfully but when I tried to open the DVD I got “Incorrect funcion” error from Windows XP :frowning:
I attached the last log from Alcohol “NEW_TS011”

What is going on?? I have already thrown 5 DVDs.

Hi,

at first you should try this:
Remove your old CD-ROM drive, and replace it by your DVD writer (after having set the jumper to master position, of course)
If that fails, then try the drive in another computer.

Michael

ALL drives should have DMA ON.

Hi,

This is an old LG [I]CD-ROM[/I] drive without real DMA support. That’s why I suggested to remove it an plug the DVD writer there. :wink:

Michael

But the drive was not like this before. It worked fine with all other drives at the same time.

But the weird thing is that my DVD drive still reads fine.

I would clean the drive.

Do you mean clean the lens??