TSST TS-L532R used to write..now it doesnt

vbimport

#1

so I had to go back and reformat and start ovber on my laptop…
before I did so my CD/DVD writer did just fine…
and I had used about a half a spindle of CD’s…
now it wont burn on teh exact same CD’s…
dont know what changed…
dont know what to do to fix it.
if somebody tells me its a C quality issue then they should be shot…cause liek I said…half a spindle used and now suddenly after a redo of my WIN XP it wont wriet at all…
I cant write cd’s at all…
I have tried 4 different programs…
all have the same problem

‘SFMMCX’-(17)
‘atapi’-(0)
-‘TSSTcorp CD/DVDW TS-L532R HA04’-(1)
Module sfmmcx.cpp Line 1627
A medium error occurred.
A write error occurred. Make sure your media is approved for this drive.

Status: 00020202
Command: 2a 00 ff ff ff 6a 00 00 1a 00
Sense: 03 0c 00
Info: 00 00 00 00
Specific: 00 00 00
Extra: 00 00 00 00 00 00 00 00 00 00


#2

I would try with other media.


#3

I dont think it is in medias … because he used half of the spindel . and it worked fine … like mine burner . when i bought it . it worked marwlous … now on i have the same crc erron on all known brands … and i dont know what should be the problem …


#4

I have no idea what that should prove…
Any media is different, regardless if from the same manufacturer, spindle or whatever.


#5

Which brand of CDs?
(Some el-cheapo brands do mix differently coded discs in a cakebox.)


#6

I don’t know if this will help, but I had a driver issue with this same product. Try this. Worked fine for me.
http://www.dougknox.com/xp/scripts/xp_cd_dvd_fix.vbs


#7

It is well known, but will not solve this issue here…
The script will solve this issue

But thanks anyway


#8

I have 5 differrent writing programs I have tried…
Nero 6
Sonic Foundry CD Architect 5
win XP cd
I Tunes
Wavelab 5

all still have the same problems


#9

Send it in for service


#10

This drive seems to be simply a bad product. I have a friends HP pavillion DV1000 with it in and although it will detect, run and even burn to CD it will not even detect a DVD in the tray whether it be a movie or a blank disc. I have been looking for a firmware update which most likely wont work but wanted to try it before tossing the machine in my pool…
And of course like others I have read HP are no help, they simply want you to send them the machine and $225.00 to them to fix and the darned laptop is only 18 months old, but after all is said and done it is a Hewlett Packard.

Any help in finding firmware updates would be greatly appreciated.

Doug.


#11

DjLevel9 Here from Toronto Canada
I have The Compaq Paserio R4100

The TSST TS-L532R Is a Samsung/Toshiba
S&T said to Contact Compaq HP Techsupport for the Updated firmware there firm where doesn’t match if you’s people Look in you’re Cd/DVD In Device Manager it states you have Microsofts 2001<-------Driver’s yes thats the 2001 XP Drivers and there OLD…
Compaq HP Canada Replaced my CD/DVD at No-Charge To Me Cause it was under warrenty you must have you’res still with in you’re warrenty peirod before they will even concider taking the old one sending the 2006 update but the soft ware they have is On;y the 2005 CDApplications DVD CD 2005

people Who Are In Canada Call The head Office In Missagua Ontario
Ask For a Danny Amaturo
he is the head Man For the Canadian Office Complaints …

Contact HP Compaq if thats you’re labtop then show them you’re receipt fax it to them get a case ID from them
if you’re still under Warrenty your’e good to go.
if not I’ts Over $100 for a BrandNew CD/DVD/RW to get it replaced for you’re pacific labtop to work right. see thease are thing’s there not gonna tell you untill you’re the costumer and you get screwed by the manifacture and they whoops you’re warrenty EXPIRED you must give us $45.00 before we will evern talk to You thats not Right thats faulse advertiseing and a way of doing buisness Compaq HP Bought Defective software and parts and now can’t own up to there mastakes then Charged My Credit card $1.147 Dollars after the hardware was under warrenty

and now the same the CD/DVD/RW they send me the 2005 update is the same prob;em windows 2001 still running and the HP Compaq Firmware doesn’t work for it won’t update the Old Driver it said it’s not compatiable,


#12

I have the TSST TS-L532A in my Gateway laptop. Same problem. It stopped writing. I’ve tried multiple programs. None work. It goes through the motions but fails data verification. The disks become unusable. Nothing burned onto them is readable. Disks from the same spindle that worked before no longer works. I can neither write to CDs nor DVDs anymore.


#13

Brandnew laptop heres, ts-l632, doesnt open.
Thanks


#14

No one has found a fix for this problem yet? Two and a half years later?? I have the same thing going on. Everything was working great, I had to reinstall Windows as well as my Cd burning program, and now it gives me the error code soundengineer was getting…


#15

Not sure if this will help anyone, but I’ve been able to get my TS-L532R (in an HP Pavilion ze2113us) working again.

I managed to locate the firmware update from HP’s site, but when I tried to run it, the applet couldn’t even see the drive. That’s when it occurred to me that it likely had nothing to do with software for firmware. I removed the drive from the laptop and simply cleaned the connection points on the drive itself. 2 minutes later, I put the drive back into the laptop and booted up to find my drive fully functional without any updates.

Hope this helps…