TSST Corp DVDRW9 L532B

vbimport

#1

Does anyone have any idea why I get an error message: TSST Corp DVDRW9 does not contain the appropriate type of recordable DVD disc. To continue, insert a supported recordable DVD disc into the drive. Yesterday, Dell took control of my computer, updated the driver to DE04. We were able to burn the movie that was giving me the error. As soon as we logged off, I tried it again and started getting the same error that they supposedly fixed. I again gave them control of my computer and the second person who tried to help me could not help with the problem. Why did it work for the first guy, and not for me or the second customer service representative?
Do I need to upgrade to expensive burning software? Is it possible that will fix this problem?


#2

Hi and Welcome!

the issue you described, might be related to the blank discs you were using. Please note, that slim drives as used in laptops are extremely picky about that.
Get DVD Identifier, insert the disc and report the output here, please.

To rule out issues that are related to the software you were using, you might try ImgBurn. One of the highest recommended pieces of software here. And it’s free.:slight_smile:

Michael