TS-H552B giving me problems?

vbimport

#1

I installed this drive last year in May and has worked great very reliable till last saturday night I was making an ISO in DVD decryptor and the buffer just went to 99% and read speed fell to 1.7X from the ussual 8X and went up to 3x then back and forth 1.7-3 then I tried burning the iso and the buffer strated to drop then the device buffer just keept gogin forth and back from 6%-99% every second and the burn slows then goes faster When I pick 4x I get around 2x burn it starts at 4 and then slows down and never goes to it again.My computer that this drive is one is
A Intel D815EFV mainboard With Ultra DMA/100
512mb PC133
933mhz P3 copermine iwth high speed L2

The specs arent the problem because last month I burn a DVD @ 12x and it burnt stabily at 12x but now im lucky to reach 3x
Also My mainboard does the DMA automatically so if the device supports it it turns it on In nero it says that DMA is on for this drive so I tried setting it manually in the bios from Auto setting it still burns slow so its not the DMA its something else.


#2

Perhaps its the DMA anyway.

Delete the ide channels under ide atapi controllers in devicemanager and reboot.


#3

ok i will uninstal my second ide controler its the one the drive is on but I doubt its the DMA because I did a speed test in Nero on a DVD and the drive started at 9x and kept rising and kept steady at 16.51x which is the max but when im trying to make an Iso the Buffer just drops like never before but in the test it was reading it very smooth it also copies files fast via Windows Explorer just copy and paaste of DVD to hardrive it takes about 8min for a 4.2gb disc which is pretty fast its just that when im burning and Makings iso’s the buffer just screws.


#4

I 14:56:25 Source Device: [1:0:0] TSSTcorp CD/DVDW TS-H552B TS12 (D:) (SCSI)
I 14:56:25 Source Media Type: DVD-R (Disc ID: PRINCO)
I 14:56:25 Source Media Region Code: 1, 2, 3, 4, 5, 6, 7, 8
I 14:56:25 Source Media Copyright Protection System Type: None
I 14:56:25 Source Media Application Identifier: NERO BURNING ROM
I 14:56:25 Destination File: C:\TRAIN_SIMULATOR.ISO
I 14:56:25 File Splitting: None
I 14:56:25 Detect Mastering Errors: No
I 14:56:25 Remove Macrovision Protection: Yes
I 14:56:25 Extracting Sectors… (LBA: 0 - 912671)
I 15:04:33 Operation Successfully Completed! - Duration: 00:08:07
I 15:04:33 Average Read Rate: 3,748 KB/s (2.7x) - Maximum Read Rate: 7,286 KB/s (5.3x)

That is my DVD decryptor Log from creating an ISO as you can see uts slow id say a month ago the max was 9x and average used to be aroun d 7.8x

And here is Nero

Nero CD Speed Test results

General Information

Operating System Windows XP
Drive TSSTcorpCD/DVDW TS-H552B
Firmware Version TS12
Serial Number TS-H552BFirmware
Disc DVD-ROM
MID
Capacity 4.15 GB

Transfer Rate

Start 6.79x
End 16.05x
Average 12.07x
Type CAV

Seek Times

Random 91 ms
1/3 103 ms
Full 175 ms

CPU Usage

1X 15 %
2X 14 %
4X 26 %
8X 49 %

Interface

Burst Rate 24514 KB/sec

Spin Up/Down Times

Spin Up Time 6.20 sec
Spin Down Time 2.92 sec

Load/Eject Times

Load Time 0.98 sec
Eject Time 2.00 sec
Recognition Time 8.91 sec

Log

Time Elapsed Action
[01:03:57] Starting transfer rate test
[01:08:38] 4:41 Speed:7-16 X CAV (12.07 X average)
[01:08:38] Starting seek times test
[01:08:47] Random Seek: 91 ms
[01:08:57] 1/3 Seek: 103 ms
[01:09:15] 0:37 Full Seek: 175 ms
[01:09:15] Starting CPU usage test
[01:09:31] CPU usage at 1X: 15 %
[01:09:47] CPU usage at 2X: 14 %
[01:10:02] CPU usage at 4X: 26 %
[01:10:18] 1:03 CPU usage at 8X: 49 %
[01:10:18] Starting burst rate test
[01:10:19] 0:02 Interface burst rate: 24 MB/sec (24514 KB/sec)
[01:10:19] Starting spin-up/down test
[01:10:29] Spin-up time: 6.20 seconds
[01:10:41] 0:22 Spin-down time: 2.92 seconds
[01:10:42] Starting load/eject test
[01:10:43] Eject time: 2.00 seconds
[01:10:44] Load time: 0.98 seconds
[01:10:53] 0:12 Recognition time: 8.91 seconds
So i dont get whats going on the nero one looks like Im using a different drive whioh im not on note the drive has the latest Firmware TS12 and I did Reinstall the IDE swecondary Controler and nothing happend and my IDE controlers in Device manager when I click properties they dont have the Advanced TAB so how I can I get to it?