Ts-h552b fixation error

hi all. post #1 // after a year of use my [xmas 04 present] started to give me errors like this: "4:00:55 AM #28 TRANSFER -19 File ThreadedTransferInterface.cpp, Line 1183
Could not perform Fixation

4:00:55 AM #29 Text 0 File dlgbrnst.cpp, Line 1703
Set remaining time: 0:00,000 (0ms) -> OK

4:00:55 AM #30 Phase 38 File dlgbrnst.cpp, Line 1845
Burn process failed at 40x (6,000 KB/s)" i wasted 4 cd’s on this.
i rehooked the oem cyberdrive cdrw and it works just fine. anyone with a clue to this? i spent some time at samsung’s site but didn’t find any joy there. tom t

Hi I’ve had the very same problem, with the lens fixation error. I overcame this problem by reducing the speed of the write by a multiple of the top speed of the CD/DVD.
When looking further into this. I opened the CD/DVD drive and gave a through clean of the two running rods which pass the lens over the CD DVD. I now can read and write at maximum speeds once again.

Hope this helps.

Regards Two

How did you go about cleaning the rods and lens? I’m at wit’s end and really can’t afford to buy another burner after only a year of use. I have a Samsung HSSU5 writemaster dvd/cd burner and have been having this problem:


I have a Samsung HSSU5 writemaster dvd/cd burner.
I was using Nero 6, then upgraded to Nero 7.

I’ve had it for a year and have done quite a bit of burning on it. Just this past week I’ve had an impossible time burning data or music cds. Only one out of 34 successful.

The simulations would be fine then the burning would stop at 6% everytime with a sessation and fixation error.

I’ve updated my firmware and tried different media; verbatim, memorex, sony, and TDK. All have the same problem though when I updated my firmware the error occurred between 68% and 94%.

The strange thing is that when I use DVDShrink I’m successful as well as with Nero to burn DVDs. It seems to be only with cds.

I don’t know to post the log of the error nor how to find out the exact version of Nero. I reinstalled nero after cleaning out the InCD as well as all previous traces of nero.

Any help at all would be appreciated, I’ve tried everything I could think of in my limited knowledge, including sarcasm.

-Bobby