Trying to sync audio/video with DVD-lab PRO

Hi,

I’ve got a question. I have this .avi file which I like to convert to DVD. Normally I do this by using DivxToDVD. Only when I try that with this file, audio/video is out of sync. This also happens when I use Avi2DVD. I’ve read on this forum that you can use DVD-lab PRO to synchronise audio/video. But it doesn’t work with me, so probably I’m doing something wrong.
When I’ve converted the .avi file to .vob files, I’ve VTS_01_1.VOB and VTS_01_2.VOB. I opened both files in assets in DVD-lab PRO. It turns out that both files have different audio delays. So I tried to join the VOB files, because I thought that then maybe I would get 1 audio delay. But this wasn’t possible because both VOB files have different FPS.

Can someone please tell me how I can solve audio delay? Or how I can join the 2 VOB files?

Thanks,
Esther.

I would convert your avi file into mpeg2 (which is the compression format used in dvds, just not in vob files). You can do this with any number of mpeg2 encoders, some of which are free, like SUPER, and others which are relatively inexpensive to buy, like TMPGenc Plus 2.5 Just make sure your settings are for a dvd compliant mpeg2 file. There is a wizard in TMPGenc.

Link for SUPER http://www.erightsoft.com/S5E01.html

Link for TMPGenc Plus http://tmpgenc.pegasys-inc.com/en/download/tp.html
This has a free trial for 14 days, then you’d have to pay $37 to continue using it. Good quality encoder though.

Once you have it in mpeg2, download the free trial of VideoReDo Plus.
http://www.videoredo.com/Products.htm
VideoRedo has a utility built into its Tools section called Quickstream Fix. Run this on your newly created mpeg2 files. This should solve your audio/video sync problem.

Then you just take the output from VideoReDo, put it into DVDLab Pro and author your new dvd.

Personally, I’d go the TMPGenc–> VideoRedo–>DVDLab route. Better to use a high quality encoder. You may solve the audio/video sync problem simply by using the better encoder.

Hey,
Thanks. I’ll try that :slight_smile: