Trying to sort out what changed by adding external Samsung burner

vbimport

#1

I lucked out and found an unused Samsung SE-S164L external DVDRom at a neighborhood garage sale for 50 cents. The lady found the installation CD for me the next day. I had been using my daughter’s LightScribe on her lapop when she was here, so I was excited by my cool find since now I can do my own LightScribe labels!

I have an eMachines D5039 that runs XP and is less than two years old. It came with Power2Go. I usually burn my audio CD’s on my old PC that has Nero 5. It gives me more options than the free version of Power2Go.

Once I connected the external DVD-Rom and checked it I got rid of Power2Go since it came with Nero (turned out to be Nero Express).

I just noticed this week that my older CD-RW discs that used to work fine on both PC’s now are often not recognized by either drive on the newer PC (where the Samsung was added to).

I haven’t noticed it doing it to any of the faster 700MB CD-RW’s. The 4x 650MB ones are the ones that now cause trouble.

What I don’t get is the DVD-RW drive on the PC handled them fine before I added the extra external burner. I don’t think it has to do with any burning software, as I have tried two other free ones after removing Nero Express also.

I can also see how maybe the external one wouldn’t recognize some older CD-RW, but why does the internal (original) one now not recognize them half of the time?

I wonder if I should restore to a certain point and maybe the settings will be back to what they were? Maybe there is a simple answer (I hope). I followed the instructions for the external drive and updated everything I could.

Now I notice it doesn’t show the title of the CD I put in either drive or show me the Windows little prompt window once it detects the CD (this was after I tried more things).

The internal DVD drive is a TSSTcorp CD/DVDW TS-H552D. I tried Burrrn and InfraRecorder, but Burrrn mostly shows an error now if I put one of the older CD-RW’s in. Please help a newbie!!


#2

Post more info about the media, especially MID and rated speeds.


#3

I tried [B]Ashampoo Burning Studio[/B] in the wee hours and both drives so far are recognizing both CD-RW’s. The ones that were having trouble being recognized AFTER the new drive and removing Power2Go are Memorex (4X CD-RW Platinum 650MB 74 min).

Hopefully that solves that problem and I like this program better than the previous three free ones I had tried. I let [B]Ashampoo[/B] erase the CD’s itself and then burn them. I let the others [I]try[/I] to do that and had the problems that brought me here.

I wasn’t previously trying to drag-and-drop on these CD’s like big floppy disks, just burn audio files onto them by adding files in the software’s ‘add files’ window. I think that’s what they think I meant on the CNET forum. I gave up on InCD long ago and took it off my old PC and did not install it with Nero on here. It gave me too many problems. I could erase the whole disc on my old PC and it still would not recognize them (the older Memorex 4X ones) in either drive on my newer PC. They had previously had zero problems.

Is it a part of Nero and/or Power2Go that allowed Windows Explorer to identify by name the CD’s I burn (audio or data and the name)? I now still don’t see the CD identified in Explorer and I liked it when it did that, but I can live without it. It just shows the drive now.

I know on my old PC when I installed Nero there were some initial issues to clear up. And I recall something had to do with allowing that function or not. Like whatever controls that can sometimes conflict with something and some suggestions included turning off that function.

I had gotten used to seeing the CD’s ‘identify themselves’ in Explorer on both PC’s. Is that an Autorun, AutoDetect or AutoPlay feature that is part of their software and not part of XP?


#4

I just did my second LightScribe label on the external drive, the first since I had to do some fiddling with the CD burning software (not the LightScribe part). The last Memorex LS CD I had left burned its label fine when I first tested the burner. I burned my first Verbatim one today using the same program ([B]SureThing CD Labeler 4 SE[/B]) and it looks great except it left a much more noticeable blank ring about 3/16" wide (maybe 1/4" in total) out from the inside.

All the others I have done on my daughter’s laptop and my first one on here just leave a little 1/16" blank ‘ring’ beyond the center hole. It’s hardly noticeable. The one today was bigger and much more prominent. I figured I’d mention it in case someone has had this same experience. The blank area had no partial scribing attempts visible. It just looks like it didn’t extend as far as it should.

The preview for my previous success matches what printed. This did not.


#5

Update: I ran the very recent LightScribe update again and told it to “repair, etc.” and this time the same image burned fine. I hope it stays that way.


#6

AAAGGHH!! Today I burned a different label using [B]SureThing[/B] and it left that extra wide band again! Does anyone have any suggestions?


#7

yeah you have to set your inner and outer diameters correctly.


#8

How do I do that? I am looking at the program and don’t see that. Any help is greatly appreciated.

The preview always looks fine as well as the Print Preview. Everything looks OK before printing, but every other LightScribe CD has had that excess area. If I have it set wrong then why didn’t they all print that way?

I searched the “Help” and nothing comes up about adjusting the diameter settings. The only hit for ‘diameter’ was for ‘LightScribe Print Times.’ The only info I see about adjusting calibrations is for your [B]printer[/B] if you are printing labels…not for LightScribe.


#9

Bob told me he hadn’t read the part about these being [B]LightScribe[/B] labels and the [B]SureThing[/B] software I was using. His suggestions apparently don’t apply.

I still don’t get why every other one so far has the problem and not all of them. I did quite a few on my daughter’s laptop and none of them had that problem and some of these use the same images. I used Roxio Express Labeler on there. I certainly did not have to do any great research or tweaking on there. The images themselves are definitely large enough and bleed beyond the boundaries.

Anybody else?! Hep me!! I went ahead and reinstalled that LightScribe update once more today since I had installed [B]EAC[/B] and [B]FLAC Frontend[/B] since the last label burn just in case that made some difference (but, they shouldn’t have anything to do with LightScribe). :sad:


#10

Sorry about that :doh: :flower:


#11

That’s OK…believe me, I was hoping you were on the right track! I was going to try another CD right now, but the lettering is close to the center hole. So it may cut some of it off it if does what it has been doing every other CD, so I’d better try one I can use even if it unfortunately does that again.

I wish someone on the [B]SureThing[/B] forum would speak up. Hopefully I’m not the only person this has ever happened to.