Trying to mount a WAV file w/ .cue

I have a large WAV file of a music CD. The file came with a .cue file, but unfortunately it isn’t recognized as a valid file when I use the Image burning feature on Nero 6.6 or Alcohol 120%. So it appears I am stuck with a large file. Is there any way possible to mount this on a CD? I was planning on re-burning them into MP3 format, but I prefer to have the individual tracks instead of one long gapless track.

Can you play the large WAV file? If not, then it probably isn’t a wave. If you can, then there is software out there that you can use to split the file into separate tracks. GoldWave comes to mind but I’m not sure.

These .cue files come additionally with warez/scene releases, but not with wav but mp3 files!

Mount the .cue to a virtual drive and rip away.

Hi I was trying to mount such a file with Daemon with no luck. However if you install cdrwin (the original .cue/.bin program) it IS able to burn the .cue file. It worked for me at least… Mine was an MP3 file, not wav.

Ok, I know it is an old thread, but I just did the damnedest thing. I downloaded an 856meg file expecting the RAR to decode out as single songs but no. It is one BIG wav and with a cue file. Now I know I’ve handled these before, but for the last few hours I have tried Imgburn, recordnow, many others even MS MediaPlayer 10.

Would someone please give me a step by step course as I’m just an old confused utterly frustrated man now.

T:sad:

Do you want to play or burn the cue?

If you want play the cue with the wav file, you can use winamp with the cue player. If it does not work, open the cue with notepad and change the extension to .wav.

If you want to burn the cue, there are two options : one could be using burrrn and the other, using Exact Audio Copy. If you know what “offset” is, I suggest you to use EAC; just go to EAC > Tools > Write Cd-R. Then, load the Cuesheet, set your correct write offset and burn. :wink:

Yep, I’m confused. I want to burn, and the cue is like 200k or less with a wav that is 850 meg. The wav plays but with no track breaks. I was hoping the cue fixes that otherwise what good would it be…:confused:

T

[QUOTE=CharlieTunafish;2017436]Yep, I’m confused. I want to burn, and the cue is like 200k or less with a wav that is 850 meg. The wav plays but with no track breaks. I was hoping the cue fixes that otherwise what good would it be…:confused:

T[/QUOTE]

If you want to burn, just use the EAC method.

I just want to add aobut the offset. Every drive has a write offset so you should use the this box to set it. This depends on the writer that you have.

Example : In this case, the drive does not have an offset, so is 0. LiteOn and Samsung drives, are usually -6. Pioneers and NECs (true Necs) are +18.

If you don’t want to use this, leave it “as it is” (0) and burn.


[quote=juancdg;2017450]If you want to burn, just use the EAC method.

I just want to add aobut the offset. Every drive has a write offset so you should use the this box to set it. This depends on the writer that you have.

Example : In this case, the drive does not have an offset, so is 0. LiteOn and Samsung drives, are usually -6. Pioneers and NECs (true Necs) are +18.

If you don’t want to use this, leave it “as it is” (0) and burn.[/quote]

Ok, I’ll give it a shot, soon as I figure out why AVG quarantined it. I think I’ll give this ago tomorrow as nuttin seems to go well tonight.:sad:

T

AVG has quarantined EAC? That’s weird.

Actually it worked out ok. The download had a glitch it was about 9/10 of the correct one. I downloaded it right, but am too ill to evn stay at the keyboard, sneezed on the keys 3 times now so will quit before they do.

T

:doh:Well having spent the last few weeks at the VETS, I finally got to it.

I’m pleased to report success using EAC to cue that wav file on to an audio CD.

Thanks for the help, :slight_smile: :bow:

T