Trying to make mountable images of Securom games, having problems

So I’ve been trying to get a couple of Securom games made into mountable images, but have been getting nothing but trouble. First my PC decides it can’t read DPM, so I try my laptop. That works fine with some games eg. NWN, but refuses to read the DPM from say GTA 4, for some reason. Lets go with NWN as an example.

Even after the image creation process goes well and I copy it to my PC, mount the image with Daemon Tools and use YASU to hide my drives, I get the error “Can’t locate or authenticate original disc”.

So I have 2 questions. First, what I am doing wrong since I keep getting that error, and second, why can my laptop read some games’ DPM just fine and others it gives the all too common “Cannot read DPM with this device”?

I believe I have figured out one of the problems. My laptop’s drive can apparently read the DPM from DVD5s just fine, but not from DVD9s for some weird reason. Isn’t a drive able to or not able to read DPM information as long as it can read the media? This is weird.

Hallo JinF, and welcome to cdfreaks.

If it only fails in 2nd layer please have a look at this post.

If it fails right from the start you can try to “stabilize” your drive’s DPM speed with tools like CD Bremse (CD Throttle) or nero DriveSpeed.
Maybe then it works.
Set the speed with the external tool immediately before the DPM starts - not earlier.

If this fails as well you can exchange your own MDS file for this one.

Thank you for the reply.

I have never used Nero Drive Speed. What I am supposed to set things to in there?

Just insert your media, start DriveSpeed, open Options, choose DVD and click on [I]Detect[/I], then [I]Ok[/I];
now set the Read speed - if available, not all drives are supported.

I am a bit of a newbie, and I have read a lot, but still vague on some issues.
I have two games securom 7, Stranglehold, Frontlines Fuel of war. I am trying to use Alcohol 52 or Daemon Tools

  1. Make an image on my hard drive - done
  2. Install from image - done
  3. Play without having dvd in pc drive

This where my problem is the games keep asking for original disks.
From my reading I think I need to apply a bwa file, and cloak the drives.

If what I have above is correct, I can’t get tit to work.

I have tried to use programs to cloak drives.
My LG drive cannot measure dpm at any speed it seems. So can’t make a bwa file. Would welcome any suggestions or corrections to what I have written.
My object is to understand and master the process, not just solve the issue with these programs.

Thanks for any help

[QUOTE=valter2au;2270493]From my reading I think I need to apply a bwa file, and cloak the drives.
[/QUOTE]The DPM information is stored in the descriptor file of the main image - namely the MDS, not BWA.
BWA is a “DPM info container” created by VSO’s Blindwrite software.

[QUOTE=valter2au;2270493]My LG drive cannot measure dpm at any speed it seems. [/QUOTE]Without a proper DPM you can’t successfully use a backup image or a burned (emulated) copy.
Which LG drive do you have ?

P.S.: at least for the mentioned titles you can find working MDS files here

Thanks for your response.

I can see I was off track a bit. Interestingly the site you referred me to has D2 of Frontlines when it was D1 that was protected.

Anyway I notice I do have mds files. Can anyone advise what I have to do next to run game from hard drive, without inserting dvd. I don’t know how to use the mds files.

LG model is GSAM 4167B
Thanks.

The LG 4167B [I]should[/I] make a proper DPM; but afair i had to use external tools as mentioned above

  • if I recall correctly i’ve set it to 4x or 5x Read speed in CD Bremse before starting DPM process.

Regarding the cloaking:
Mount your image in a virtual drive of latest Alcohol 52% or Daemon Tools lite/Pro,
use YASU 1.6.9040 to cloak and it should work fine.

Thanks,

I have tried starting YASU, then mounting image using Daemon and Alcohol, but it always comes up with Securom asking for disk.

I noticed in your explanation you started YASU after mounting, but the game splash screen comes up as soon as I mount it, so I am forced to start YASU before mounting.

Is there a program which will open or edit mds file, or am I getting off track.

There is no disadvantage in starting YASU before mounting.

Which SecuROM message exactly do you get ?
Is there a link in the message ?

wrong disk inserted. please insert the original …

Please have a look at … link
for further detailed operation.

I have been trying to find a Disk1 mds for FrontLines fuel of war, without success

Have you now tried the DPM with speed set by an external tool (see also post #3) ?

Thanks will try that.
Here is a question which may be silly to experienced people.
When a program is installed say on virtual drive L: does the installed program remember that and only work if the image is on L;, or does it not matter?