Trying to backup Tony Hawk 3! CD looks empty

vbimport

#1

Hi all,

I’ve made about 5 biscuits now trying to backup my copy of Tony Hawk 3 for the PC. No matter what I try to do, the software says the burn is successful and shows the CD as full of data, but I can’t see any files on the disc anywhere (windows explorer) and it doesn’t autostart.

I tried Clony XXL to look for copyright and it said there were ‘bad sectors’, so I passed this setting on to CloneCD through profiler - and proceeded to make a coaster.

I read through some threads on this forum and found people saying that game doesn’t have a copyright. So, I tried making a straight copy with CloneCD - no luck. Then I tried making an image on my hard drive with Nero and then burning it - no luck.

Lastly, I attempted to make an .iso image with WinISO and then burn it using Nero - and I have another coaster.

Any help would be greatly appreciated.

Thanks


#2

according to thi, what I found using the search, it has Securom new:
http://forum.cdfreaks.com/showthread.php?threadid=61549&highlight=tony+AND+hawk


#3

… and remember, just because you cant see the data on windows explorer does not mean there’s nothing there.
I freaked out recently then I backed up Final Fantasy 9 for PSX as it said that the disc was nearly full, but you could only see two or three small files that took up a meg at the most. Just as I was about to throw it into the bin I tried it on my psx and it worked! It looks like the TOC is only written for the inital game code and then it directly reads the sectors on the disc where it knows the files are.
Not fantastic copy protection, but it had me scratching my head for a while:confused:


#4

Hey Taxman. Yeah, I saw that thread too but portmac said that it’s only the Euro version that has Securom new. And, since Clony didn’t see anything, I assumed he was correct. I guess maybe it’s worth trying with Securom - just another disc right? :bow:

Petera - There is data on the CD because it shows almost full if I try to burn to it again, but no other program can see the data and the disc doesn’t autostart. So, whatever did get burned seems to be useless unless you can tell me of a way to activate it? :confused:

Thanks for the help.