Trying to back up warcraft3 with plexctor 16/10/40a

vbimport

#1

Is this possible? If so how can I do it? :slight_smile: I have cloneCd 4.0.


#2

Give this a try. ccd4 select game cd profile, and make sure the reader settings are set to read subs from audio and data tracks.
Im sure that your plex drive SHOULD handle this protection. securerom new
cheers :slight_smile: :slight_smile:


#3

Thanks a lot man, I’m going to try it out now :slight_smile:

Just to let you know, I tried the same thing with Clone CD 4.0 using the GameCD profile. Except I didn’t make sure about the stuff you told me to make sure about :slight_smile:

I mean, the cd burned and all, but when I clicked on play Warcraft3, it said, Warcraft3 failed to start, make sure the CD is in the CDROM or something ;(


#4

I’ve tried using CloneCD v4 along with the GameCD profile, and it would burn fine, it would autoplay and when I clicked “Play Warcraft 3” it would ask me for the CD even though it’s inside the cdrom. I’ve tried cdmate, using the wizard and selecting SecuROM v1/2 and it still did the same thing. Again, my burner is plextor 16/10/40a. What am I doing wrong? Any help is appreciated.


#5

It’s no use posting this same info in another new thread , so i’ve deleted the other thread.


#6

I forgot to say to read the disc in your Burner as they generally make better readers than most cdroms. Also are you playing your Warcraft 3 backup in your burner or cdrom?. With securerom v1 and v2 and indeed SD2, all these protections perform an ATIP check “absolute time in pregrove”, this info is unique only to a CDR, so a brought copy doeas not have this info, so when you try to start a backup of your original these protections go searching for this so called ATIP info (which only a CDRW can read) and if found the game will not start. SO the trick here is to play the game from your CDROM, perhaps this is the problem you are having?"Let us know how ya go.
cheers :slight_smile: :slight_smile:


#7

Guys, thanks a lot for the help, I now have a fully working backed up version of warcraft3.

Plextor 16/10/40s can indeed burn Warcraft 3, but the problem lies in the fact that it can’t READ the burned version. I installed my old cdrom and read the cd with that and it worked. Thanks to those who helped, I really appreciate it