True Crime doesn't run

vbimport

#1

Hi everyone !
I just mounted the images of True Crime game and installed it using Daemon Tools andAlcohol ( with SafeDisc Option enabled in both ) but I get ever TrueCrime.exe crash and message error from windows after a couple of seconds… I tried everything possible but no luck , just when I click on Play , the Logo appears then disappears and then an error message about TrueCrime.exe appears from Windows and asks me if I send this error to microsoft or not . I am very tired about that because I uninstalled and reinstalled the game like 20 times withought success :frowning:
I tried it in my Brother’s PC it works and I was able to play it , and wasn’t there any error , but only in my PC …
Anyone has any idea what is wrong with that ? How can I get it to run in my PC ?

I’ll be thankfull for any help .


#2

What happens when you use the original discs instead of mounting images?


#3

True crime seems to have this hunger for eating up drives. Loads of users that ive seen are having trouble with this game.

Hmph!


#4

lol, merther03 now is it???

roflmao!!


#5

does that mean there is no way to fix that problem ??

I heared that this game needs at least AMD Athlon 1500 Mhz if the PC has amd processor , and mine is AMD 1300 Mhz , is that true ?

I hope someone can find any way to fix this damn exe error .

Thanks for any help .


#6

it wouldn’t run for me from my cd or mounted image (ccd image) - a local peeringsa community member told me to uninstall clone cd (sounds weird I know) but “hey presto” , it runs .


#7

This is due to the software being blacklisted. Also, the error everyone gets means that your copy isn’t good enough.


#8

Hmmm, may be… but how make a copy that should work :confused: I’ve burned 5 cds already and all sucks :a


#9

It sounds like it can be a blacklisting. Maybe might have to wait for an update to Alcohol or DT to resolve the issue.
Otherwise, maybe you try an experiemnt and play it off a PC if you have, with no emulation or burning software installed. Preferrably an optical drive that doesn’t read ATIP would help too.
Do orignals play fine? Particularly on the PC with Alcohol and DT installed.


#10

I aint gunna place money on any being fast to resolve these issues.


#11

hello,

for many hours now i’ve been reading up on this matter. trying to start the backup disks via mounted image .iso or via the cd drive will result in a message of a detected emulation prog.

using: daemon tools 3.14
drive: LiteOn DVDRW LDW-851S

greetz, cathal

[a fixed .exe is a type of crack and is illegal to use, please don’t discuss these here, read the forum rules]


#12

Uninstall DaemonTools totally and install it again,but use this time the latest version…with the latest 1,you can choose another name for the .prt and .bus on the install.


#13

There is kind of no way to fix blacklisting if they have blacklisted the actual code itself.

Your just gunna have to w8 until the devs re-think and re-code.


#14

There has been an update to this with someone who has had luck and posted a solution here:
http://club.cdfreaks.com/showthread.php?t=96862

UPDATE

Threads practically the same.

THREADS MERGED!!!


#15

thank you for your replies.

so what can be done to beat the lock? there must be something! (afaik there is no secure system yet!?!)
what i also dont understand is, why do i need to run it off the cd anyway? why not off the hd?

i could really use a :bow: miracle now.

greetz, cathal


#16

@cathalturi

You posted while I was merging this thread
Read my above post.
Also, read your mssage in your preivious post which was edited.


#17

ok. got it :iagree:

well, now i tried what he had posted. now i’m not sure what .exe he was talking about? i can only find a lunnch.exe in the image - this will bing up the flashwindow, from where i try to start the game. (all toasting sw has been removed)

atleast it doesnt recognize the deamon anymore - but it still aint startin. :sad:

greetz, cathal


#18

i have the fix for this…all u need is daemonv3.46 uninstall clonecd and alcohol…all emulation options off on daemone and run the purple icon straight from the mounted image and u will be allset


#19

do not use the play button on the splashscreen as that does not work u will need to explore the virtual drive that has the image file on it and use the p urple icon in there


#20

:confused: now that’s what i dont understand.

when i click the purple icon Launch.exe the splash screen will open. nothing else. Launch.exe makes the splash screen appear it doesnt start my game :frowning:

so what is it im doing wrong. - you dont click play on the splash screen?