Trucco teac 58s: problemi!

vbimport

#1

Ragazzi sapete il trucco del Teac 58s di mettere un ponticello nel jumper 6 per farlo riconoscere come un 56s? Bhe ho provato ma non viene riconosciuto ne da Nero 5.0.0.9 ne da Cdrwin 3.8A ne dal Clone 2.3.3.2 e neppure d Gestione periferiche! Ho il firmware 1.0 P. Cosa devo fare?
grazie


#2

potete aiutarmi???


#3

lo fà anche a me !


#4

Salve,
avevo letto di questo trucco ma non ho mai
avuto modo di provare , lo faro’
in teoria DOVREBBE VEDERVI IL TEACH COME
55s non 56s !!!
mi ha detto un mio amico il quale l’ha provato che funzionava con solo due problemi:
il primo che nero masterizzava a 4x max
il secondo che quando devi aggiornare il bios
bisogna togliere il jamper altrimenti il bios
si incasina con conseguenza riparazione costosa !!!
l’unica cosa che posso dirvi e che faro’
e’ di provare a cambiare jamper
deve vederlo come 55s !!! ^
fatemi sapere
bye bye.


#5

il fatto è che io l’ho messo sul 6 ma non lo riconosce come 55 masempre come 58


#6

in questo momento mi trovo al lavoro
ma questa sera quando arrivo a casa provero’ sul mio teach .
prova (stando attento a non abilitare un jamper denominato user o servizio o simile)
tutti i jamper.
deve ripeto vedertelo come 55s il quale
abilita tale funzione.
bye bye.

:X


#7

raga pultroppo devo darvi una brutta notizia
ho provato sul mio teach abilitando il 6 j.
e lo vede come dicevo 55s ma non abilita il raw mode, di conseguenza non compatibile con clone…
sapete chi se ne frega di clone !!!
(per forza di cose )
non l’havevo mai usato e continero’ a non usarlo, vuol dire che mi divertiro come ho sempre fatto con i crak!!!

meglio il mio teach che non fallisce mai !!!
neanche quando da errori e su qualsiasi supporto di m…
devo solo provare a mettere la carta stagnola scommetto che esce un cd fatto, non mi meraviglierei.
a sentire tutti gli altri che hanno un’altra marca c’e sempre qualcosa che non possono fare o usare.
spero amici teach che la pensiate come me.

bye bye.


#8

x maperik: che firmware hai? e perkè a me non funzia???


#9

innanzitutto devo scusarmi non l’ho’
specificato ho un 56s firm. 1.0n
devo fare laggiornamento al 1.0p

bye bye.


#10

<BLOCKQUOTE><font size=“1” face=“Verdana, Arial”>quote:</font><HR>Originally posted by MAPERIK:
[b]innanzitutto devo scusarmi non l’ho’
specificato ho un 56s firm. 1.0n
devo fare laggiornamento al 1.0p

bye bye.[/b]<HR></BLOCKQUOTE>

ma questo trucco funziona con il 58s???


#11

in teoria come dice cdfraks dovrebbe funzionare perche’ la diff. tra 56s 58s
e’ solo la velocita’
a me ripeto e’ come se non avesse funzionato in quanto clone mi dice non compatibile.

bye bye