Troules burning bin/cue with nero5 (help plz)

vbimport

#1

I do what most guides say, check the cue file (its correct) which shows me this
FILE “Scarface DVDRip KVCD By IainSt26.bin” BINARY
TRACK 01 MODE2/2352
INDEX 01 00:00:00
TRACK 02 MODE2/2352
INDEX 00 00:04:00
INDEX 01 00:06:00

looks fine, i go to nero, close all the wizards and crap. THen i go to file,burn image, select the cue file, and the window pops up, now i cant change the write speed which bugs me and i cant figure out what to do with this write speed thing, its transparent and i cant change it, anyways i write the disc with disc at once and everything goes fine, a window pops up asking where to save the iso i save it etc and the burn finishes (in like 2 mins) now i put the dvd in the dvd player and it says no disc after attempting to read it for quite some time, i also tried to put it into my PC and see what data is on it…none. I think the problem may be that the writing speed is much to fast, but as i said i cant change it. So my question is
1.) why cant i change the write speed
2.) how can i change the write speed
3.) why isnt the dvd working or not being burned.
4.) how do i successfully burn it to disc.


#2

i tried to copy the dvd with imgburn, i load it up and go to the big burn button and click, then this pops up.

Your image doesnt appear to be of the correct format for burning onto a dvd
Image format: mode2/form1/2352
Dvd format: Mode1/2048
Would you like to continue anyway?
Yes No

how do i fix this, i looked around and the only help is referring to game images and they say to use a cdr not dvd, not only is the file to big, but i cant play cdr’s in my dvd player.

i dont think people are going to be reading this any time soon.


#3

please read the forum rules. That looks like a downloaded commercial title to me.


#4

sorry bout that, i wasnt sure where to post it, where can i put this?


#5

you can’t as per the forum rules. reading rules before posting is usually a good idea.


#6

so i cant post this somewhere else?


#7

no. downloading copyrighted commercial movie titles is illegal. please read the forum rules (3rd time)