Troubleshooting CRC Errors

vbimport

#1

Hi,
I just built a computer lastnight and with my luck it’s never simple. After getting everything plugged in I tried to boot from the Windows XP CD-ROM and I get CRC errors when it goes to copy the installation files to the hard drive. This happens on the DVD drive and the CDROM.

Here are the system specs:

AMP Semptron 2400+
Soyo KT600 Dragon Plus v2.0
2x Simpletec 512mb PC3200 RAM

IDE0M-Western Digital WD1200JBRTL (Caviar Special Edition 120GB IDE)
IDE1M-BenQ DW1620 (16x Double Layer DVD±RW Internal IDE Drive)
IDE1S-BenQ 99.B2W12.0C4 (52x32x52 Internal E-IDE CD-RW Drive)

I’ve tried different 80pin cables and it just seems to just get CRC errors on a different file.

Anyone else run across this or have any ideas?

You help is appreciated.


#2

Be sure nothing is overclocked. Update BIOS. Might want to run Memtest86 also to verify your RAM is good.


#3

Thanks for the reply! I’ve run Memtest86 which is fine, and I’ll update the BIOS tonight. I don’t overclock semptrons. :wink:


#4

I was guessing that you’re getting corruption from hardware somehow. You might want to check in at the AMD Forums to see if this is a known issue.


#5

Thanks for all your help… I guess I didn’t let memtest run all the way through and you hit the nail on the head rdgrimes.

Solution / Conclusion:

I was using crappy Simpletech “PC3200” DDR400 memory which failed in Dualchannel mode. The microsoft (stride6) and memtest86 (test6) picked it up… I would recommend staying away from Simpletech products since they don’t meet advertised specifications. :a


#6

You could try to modify the memory’s timings and maybe up the DDR voltage some. It sometimes helps with low quality memory. Not an ideal situation, but if it yields system stability, it might be worth it.

Better is to get real memory :wink:


#7

i’ve had a stick of PC133 SimpleTech…worked ok. every brand has duds, try RMA’ing and if you complain direct to the company, maybe they’ll throw you a pair of Nitros!


#8

I thought I had gotten things straitened out but it appears things were more messed up then I thought. After applying the new BIOS update to the Soyo KT600 Dragon Plus v2.0 it detected my Sempron 2400+ as a 2800+ which means my FSB was at 400mhz (200mhz) instead of 333mhz (166mhz).

So I set the FSB to 166 and ran Memtest86+ test 5 an it dumps a lot of errors.

I’m going to return everything tonight and call it quits with this board, CPU, and RAM. From what I’ve read in other forums a lot of people have been having identical problems with this motherboard when operating in DDR mode with 2 chips. Hopefully the next time I try a soyo board they’ll ditch the VIA crapset and go back to nvidia or something.

http://www.x86-secret.com/forum/viewtopic.php?t=2885&highlight=kt600+soyo

This board won’t allow me to change the voltage, and setting the CAS to 3 doesn’t help the problem either.


#9

I’m not sure SimpleTech is exactly the problem, but I don’t trust the memory very much since I returned it and picked up a new batch at the store which had the same problems.

Maybe the memory is okay, but the motherboard has issues with timings or something… Soyo recommends kingston memory and says they’ve tested their product with it. Regardless I’m going to return everything and call it quits since there is some sort of compatibility issue.


#10

sorry it didn’t work out…good luck with your next build, don’t let this dissuade you. :slight_smile:


#11

Dual Channel mode doesn’t really gain you much anyway, you could try running the board in single channel. But I agree that a board that won’t behave in dual channel deserves to be RMA’d. I highly recommend spending the extra money for really good RAM and a board that allows you to tweak voltage and timings to your satisfaction.


#12

Motherboards are generally the most important parts in building. Always make sure you get a quality mobo (Asus,Abit,MSI,DFI etc…), even if it’s at the expense of other parts of your system. I wouldn’t touch a SOYO, or any motherboards less than $80 unless its a brand name I’m comfortable with (see above).

I was gonna suggest you try another Windows XP CD-ROM(get a friend’s, don’t buy if you already bought), since most downloaded from the internet are corrupted.
I know I’ve gotten errors during installation from XP CD’s downloaded from the internet…I don’t remember if they were CRC errors though.

In conclusion, ignore no name motherboards, RAM, and other system components…
They’re no name for a reason :stuck_out_tongue:


#13

I had a Soyo from a couple of years ago running an overclocked Celeron 300a which I liked a ton. Then I bought an ECS K7S5A which I’m still using, but it’s a bit dated. I also hate microsoft, but they alway seem to send me free copies of their products so I’m 100% legal (not that I give a rip (heh, no pun intended)).

I didn’t know Soyo dropped in quality so much and will be exiting the motherboard market place since they failed the PCChips/ECS company buyout. Woops!

Looking at the DFI Lanparty boards right now! :slight_smile:

Thanks for all the help.