Troubleshoot: My computer turns off when burning starts!

vbimport

#1

Could anyone help me?
My Philips DVDR1660K worked like a beauty earlier, but now everytime I try a few seconds into the burning process my computer turns off like from the flick of a switch. :confused:

Any help is appreciated.


#2

try START RUN type MSCONFIG go to startup and DISABLE ALL reboot and try burning once more


#3

bad psu or motherboard blown capacitors will be my guess , if you have a digital multimeter its best to use one for measuring the voltages as its most accurate , heres some guides
http://forums.extremeoverclocking.com/t137886.html
http://www.driverheaven.net/guides/testingPSU/ , if you dont have one then i guess well have to settle for software reading , get speedfan from here:
http://www.almico.com/sfdownload.php , take a screenshot after you run it , also check the motherboard for bad capacitors (quite easy just power off and open up the case,lay it down and have a good look) here some examples on how bad capacitors should look like
http://www.pcstats.com/articleview.cfm?articleID=195
http://home.earthlink.net/~doniteli/index27.htm


#4

Welcome to cdfreaks. :slight_smile:

This is a software problem.
Please tell us what burning software you use. Any emulation software installed?


#5

Not sure if this is software, I had similar issue only when I OC’d my computer, everything else seemed to work fine for few days until I tried burning new DVD. This might indicate some power/voltage issues, well at least in my case what easterbunny recommends seemsto have been a closer match.


#6

Thanks :slight_smile:

Im using the Nero which was included with the drive and i use both alcohol and d-tools. These running on Windows 2000


#7

As others have mentioned, the problem is mostly likely due to an insufficient power supply.


#8

While troubleshooting the best would be to uninstall emulation software.
Also, try to recall what you installed lately and uninstall that.

BTW, there is also a setting in device manager that prevents restart on stop errors, under advanced “start and reset” (don’t have a 2k machine atm to tell you in details).


#9

Not in device manager, but in the properties of “My Computer” or Control Panel -> System. It is the same as with XP.

Michael


#10

Thanks for correcting this mciahel. :slight_smile:
Yes, Advanced" tab is under system properties.