Trouble with Yuri's Revenge

Hi

I received my Plextor PX-W2410TA about a week ago and upgraded the firmware to v1.02. I backed up Red Alert 2 without any problems, but I am unsuccesful with the Yuri’s Revenge expansion pack. When I try to install the copy I made I get an error that it cannot read file 00000409.016.

I used CloneCd v3.1.1.0 with fast error skip on with read retries set to 0 and error correction set to none to backup Red Alert 2 successfully, but these same settings don’t work for Yuri’s Revenge.

Has anybody succesfully backed up Yuri’s Revenge with CloneCD and a Plextor PX-W2410TA? Am I doing something wrong?:confused:

Yuri’s Revenge has the ‘ordinary’ SafeDisc 2 protection… Nothing special so it should work. Can you post your CloneCD log file here?

:cool: Well, I copied Yuri’s revenge with the same CD writer (Plextor W2410A Firmware 1.02) on a WinXP Pro machine with CloneCD 3.1.1.0 & experianced no problems getting a working game.

However, the copy did not work in any of my three CD-Recorders (Plextor W2410A, Plextor W124TS, Yamaha CRW8424E) it just goes through the check then says “Please eject the CD-ROM and insert the CD-ROM” or something similar. Yet it works in all of my other drives (Creative 12x DVD, Pioneer 32x DVD, Teac 12x CD, Memorex 32x DVD, Asus 50x CD)

Is this a problem with SD2 Games?

My CloneCD settings:

Read:
Fast Error Skip [Checked]
All other options [Unchecked]

Read Speed: 32x

Write:
All options [Unchecked]

Write Mode: RAW DAO
Write Speed: 24x (I think, maybe 12x)

No errors (Warning signs) in Log… just the settings listed above + “Writing Finished”

Can anybody help? :confused:

PS. Try without Fast Error Skip or Read at a slower speed this is what normally causes problems.

G@M3FR3@K

I did not keep my logfile. I will try to copy again tomorrow and e-mail the logfile to you if that is ok with you. The file may be too large to post here.

I sucesfully burned it on an IOMEGA 16x10x40x drive but when i go to load up the game on a 350mhz comp (320mb ram) it takes like 10 min to load to the menu & then like another 15 to load the actaul game. Anyone else expirence this? (this is on win2k pro)

Did you read the cd in the Plextor?
Try it with reading in the Plextor and only check fast error skip.
Not every cd-reader can do correct reading of a Safedisk 2 cd.
Reading and writing in the Plextor with CloneCD must work fine.

Yes, I did read the CD in my Plextor. I will try reading at a low speed like 4x without fast error skip and see what happens.

I will post the result when I do this later today.

I’m beginning to think Yuri’s Revenge might also have the ATIP protection which can check if the disc that has been used is a CD-R. For more info on this check here. A possble sollution:

Originally posted by DXLR8
[B]YAY! I found th2 problem… It seems it is protected with atip, so you think oh okay no problem I’ll just read it with my Cd Reader… only to find out that dosn’t work either. The problem is that if you install the game with your writer the game copies into the registery the cd drive used to install the game say D: . So if you try to use a CD reader on say E: the game says nope please insert the disk. I solved this by editing the register to point to my Cd reader and it worked nicely : )

I worked it out by using the orginal cd in the reader and it still came up with the same error as if it was with the copied CD.

I hope I have been helpful

cya : ) [/B]
Please let me know if it works.

No luck! :frowning:

I read the disk at 4x in my Plextor without fast error skip which took about 2 hours. I then wrote the copy at 4x. I then put the copy in my Pioneer DVD-106S and tried to install it, but I got the same error as before: cannot read file 00000409.016.

As I installed from my DVD drive I don’t think the problem lies with ATIP protection.

I have e-mailed a copy of my CloneCD logfile to G@M3FR3@K as it is too long to post in the forum.

I will post ot here for you so maybe someone else can give you advice:

I 19:01:17 CloneCD Version 3.1.1.0 started!
I 19:01:17 ElbyCDIO Driver 3.0.0.0
I 19:01:17 ElbyCDIO.dll 3.1.0.0
I 19:01:17 CCDDriver.dll 3.1.1.0
I 19:01:17 ElbyECC.dll 3.1.0.0
I 19:01:17 Searching for SCSI/ATAPI devices...
I 19:01:17 Device Scan found 1 CD-ROMs and 1 CD-Writers!
I 19:01:37 Starting copy from PLEXTOR CD-R   PX-W2410A to C:\CD-Images\CD-ROM\Yuri.CCD
I 19:01:37 Read Speed: 4x
I 19:01:37 Read SubChannel Data from Data Tracks: No
I 19:01:37 Read SubChannel Data from Audio Tracks: No
I 19:01:37 Fast Error Skip: No
I 19:01:37 Don't report read errors: No
I 19:01:37 Intelligent Bad Sector Scanner: No
I 19:01:37 CD contains CD-Text: No
I 19:01:37 Reading Track 1... (Blocks 0-346661)
W 19:01:41 Failed to read Sector 815
W 19:01:44 Failed to read Sector 836
W 19:01:46 Failed to read Sector 856
W 19:01:47 Failed to read Sector 861
W 19:01:49 Failed to read Sector 881
W 19:01:51 Failed to read Sector 902
W 19:01:53 Failed to read Sector 922
W 19:01:54 Failed to read Sector 927
W 19:01:56 Failed to read Sector 947
W 19:01:58 Failed to read Sector 968
W 19:02:00 Failed to read Sector 993
W 19:02:01 Failed to read Sector 1013
W 19:02:02 Failed to read Sector 1014
W 19:02:03 Failed to read Sector 1027
W 19:02:04 Failed to read Sector 1028
W 19:02:05 Failed to read Sector 1048
W 19:02:06 Failed to read Sector 1073
W 19:02:07 Failed to read Sector 1093
W 19:02:08 Failed to read Sector 1094
W 19:02:09 Failed to read Sector 1114
W 19:02:11 Failed to read Sector 1139
W 19:02:12 Failed to read Sector 1159
W 19:02:13 Failed to read Sector 1160
W 19:02:14 Failed to read Sector 1180
W 19:02:15 Failed to read Sector 1185
W 19:02:16 Failed to read Sector 1205
W 19:02:17 Failed to read Sector 1226
W 19:02:18 Failed to read Sector 1246
W 19:02:19 Failed to read Sector 1251
W 19:02:21 Failed to read Sector 1271
W 19:02:22 Failed to read Sector 1295
W 19:02:23 Failed to read Sector 1296
W 19:02:24 Failed to read Sector 1316
W 19:02:25 Failed to read Sector 1341
W 19:02:26 Failed to read Sector 1361
W 19:02:27 Failed to read Sector 1362
W 19:02:28 Failed to read Sector 1382
W 19:02:29 Failed to read Sector 1387
W 19:02:30 Failed to read Sector 1407
W 19:02:31 Failed to read Sector 1428
W 19:02:32 Failed to read Sector 1448
W 19:02:33 Failed to read Sector 1453
W 19:02:34 Failed to read Sector 1473
W 19:02:35 Failed to read Sector 1494
...untill...
W 20:59:26 Failed to read Sector 295786
W 20:59:36 Failed to read Sector 296081
W 20:59:39 Failed to read Sector 296144
W 20:59:41 Failed to read Sector 296291
I 21:02:39 Duration of operation: 02:01:02
I 21:02:39 Reading finished!
I 21:03:33 Starting copy from C:\CD-Images\CD-ROM\Yuri.CCD to PLEXTOR CD-R   PX-W2410A
I 21:03:33 Write Speed: 4x
I 21:03:33 Don't repair SubChannel Data: No
I 21:03:33 Write Simulation: No
I 21:03:33 Burn Proof / Just Link: Yes
I 21:03:33 Writing Session 1 LeadIn...
I 21:04:12 Writing Session 1 image file...
I 21:23:28 Writing Session 1 LeadOut...
I 21:23:35 Flushing buffers...
I 21:23:35 Duration of operation: 00:20:02
I 21:23:49 Writing finished!

As a ‘trained eye’ will immediately see you have way too many errors on the disc. You should only get errors in the first 10.500 sectors of the disc (the first 5%). After that thge copy should be error free. It seems to me the Plex is picking up errors that shouldn’t be there. Have you tried using ‘Read Retries 0’… Please test it by creating the image (no need to write it). Make sure there are only errors in the first 5% of the disc…

FES is screwed

Read: check/tick Fast Error Skip. Go into FES settings and choose Hardware EC and zero retries. Set read speed to max.

Write should be set at the certified speed of the CD-R medium.

Plex should be FW 1.02 to slice thorugh SD

SUCCESS!!! At last! :smiley:

I read the disk with the following settings:

Read Speed = Max
Fast Error Skip = ON
Error Correction = Hardware
Read Retries = 0

There were no read errors after sector 10024, unlike with my previous attempts where the were far more read errors. I burned the copy and installed and played it succesfully.

It seems that Hardware Error Correction did the trick. I tried with Error Correction set to “None” and “Software” with 0 read retries during my previous attempts, but never with Hardware Error Correction. It seems that Yuri’s Revenge uses a newer/stronger version of SafeDisc2 that requires the use of Hardware Error Control, as I succesfully backed up Red Alert 2 and other SafeDisc 2 games without Hardware Error Control.

My deepest thanks goes to G@M3FR3@K and FutureProof who helped me to solve this problem.

kudos is always welcome

It seems that Yuri’s Revenge uses a newer/stronger version of SafeDisc2 that requires the use of Hardware Error Control
No, no, no…EC depends on the capability of the writer. Some writers require "software’ or rather, Clone to do the EC. Some (very few older & SCSI models) are incompatible hence the option of “none” :cool:

Hey Mystic007 your settings worked for me also, with the new 3.2.01 I had LOST the ability to make a backup using betablocker and a 121032S…no bad sectors after 10024, Ill go back and see if the amplify weak sectors works now, as that failed also.

My version of Yuri’s is only Safedisc 1
who knows huh I’m in Australia so perhaps they were only safedisc 1 here.
:smiley:

i installed red alert 2 and later i installed yuris revenge but it didn’t work :frowning:
i have only 1 official mission disc
could some replay
english but prefer dutch
:sad:

I created a tutorial on how to backup [I]your[/I] copy of the game.
http://www.sniperxpx.fu8.com/backup01/index.php