Trouble With Updated NeroWaveEditior 3.7.2.1

vbimport

#1

Hi Everyone,

I just joined this form and it’s my first post.

Earlier I upgraded Nero 7 Enhanced to version 7.7.5.1. I opened up a previous compilation in Nero Burning ROM version 7.7.5.1 and opened up fine. I selected a mp3 track that I modified previously in NeroWaveEditior 3.5.6.0 with the updated version of 3.7.2.1 using the “Edit” button on the lower left of the NeroWaveEditior window, and got the following error message:

“An error occurred while reading from the file H.”

The “H” drive is one of three partitions that I have on an external USB drive.

I can open up the mp3 using NeroWaveEditior 3.7.2.1 on its own by finding the mp3 file on the “H” drive in the Editor window.

I would much prefer to use the “Edit” button. The “Edit” button worked fine before upgrading Nero earlier today.

Does anyone have any idea what’s wrong?

TIA


#2

I see what you are saying. I get the error message about not being able to read from file C. It says file D if the file is on the D: drive. I don’t know what is wrong, but it almost looks like the script is picking up an incorrect file name. It seems to play the selection fine, and it starts WaveEditor fine, but WaveEditor, when started in this manner, can’t open the file. It can open the file is done from within Wave Editor.

I will have to do some research, maybe someone else already knows.


#3

Thank you for the post, and it seems that I’m not the only one so far with this very same problem. Please post back after doing some research. I went to the Nero web site but found nothing about this.


#4

I can not find anything that will allow the files to be opened. I went back to 7.5.9.0 and tried the same thing and the file opened fine in WaveEditor. Back to 7.7.5.1 and it would not.

For anyone else that would like to check, open Nero Burning ROM to do an audio CD. Add one or more audio files. Select one of the files and the two buttons on the bottom left become active (Play or Edit). You can click on the Play button and the file will play, but if you click on the Edit button, which is supposed to open Nero WaveEditor, you get an error. In the earlier version, I got a message about creating Peak files, but in the new version, just the error.

It appears they have also not fixed the problem with the Wave volume being turned to 0 when doing these types of operations, and they were advised of the situation.

I have also gotten a message a few times that says Runtime Error, Program —
ero.exe R6025 -pure virtual function call, when closing Nero Burning ROM.


#5

Saltgrass - Your latest post is exactly what happens, including the Runtime Error that you stated when closing Nero Burning ROM.

I have wondered why Nero doesn’t have a forum of their own on the web site where the moderators would post to the problems found by customers.

I’m thinking of reporting these problems to their tech support via either an e-mail or the form on the web site. Do you know if they are responsive and helpful when problems are reported?

How did you go back to 7.5.9.0? I’d like to revert back to that version after the problems with 7.7.5.1.


#6

You need to report the problem, and maybe if we both report it, they will check.

To revert, I use the Nero 7 clean tools to remove the current install. It will ask you if you want to keep personal settings, so answer yes if you have projects you want to keep. It will ask you to reboot and then you can install the older version. Make sure and keep your [B]serial number [/B] because it will probably come up with another one, but it won’t be useable.

If you don’t have the older version, you might search for it, but you can get the Premium version here:


#7

I’ll report it and hopefully you’ll do also.

Besides using the Nero 7 Clean Tools to remove the 7.7.5.1 version, do you also use the DriveCleaner Tool and RegistryChecker Tool afterwards?

I downloaded the previous version from the URL given. Thank you.

One more question. I bought the Nero 7 Ultra Edition Enhanced and have the CD w/serial number. It’s older then the 7.5.9.0 that I updated to. When you say that the Premium version is at the URL given, is it the same as the Ultra Edition Enhanced?


#8

You don’t normally need the registry checker.

I have already reported it :slight_smile:

Serial number should work for all Nero 7 installs.

I read somewhere the difference in the Ultra and Premium versions had something to do with 2 utilities that were available in the Premium version and not in Ultra. There may be other things, like default settings for video (PAL vs NTSC), but I don’t know for sure.


#9

Did you reinstall the 7.5.9.0a (the ‘A’ version) or the plain old 7.5.9.0?

Want to make sure before uninstall/reinstalling.


#10

7.5.9.0 – the one I had downloaded prior. I never went to the 0a, but it should not make a difference.


#11

I reverted back to 7.5.9.0 after using Nero 7 Clean Tools. Also, reported the two problems to tech support. Let’s see what happens.

Thank you for all of the help and answering my questions.


#12

Saltgrass,

I was wondering if you’ve heard back from tech support yet? It’s Wednesday and I haven’t seen anything except for a ‘canned’ tech support e-mail.


#13

I wouldn’t expect any response for at least 2 weeks, maybe a month or more. If they acknowledge the bug, that would be nice, but they usually just can’t replicate the problem. We will see and I will let you know if I get anything.