Trouble with new DVD Fab version

vbimport

#1

Hi… I’ve been using a much older version of DVD Fab for quite some time with very little trouble.

The other day I purchased the newest version and trusted that it was backing up my DVDs without any issues, but today I found out it was causing some problems.

I am backing up commercial DVDs with the “split” option, to two DVD-R discs.

The movies I backed up, (three of them so far) do weird things. One will not play at all in my DVD player. It reads the disc, and then just stops. The other starts playing but jumps over everything and goes directly to the menu. Upon pressing play the whole DVD player freezes up.

If I put the DVDs in my PC, they play just fine.

What is is that I have set wrong that is causing them to not work in my DVD player?


#2

The Split mode behaves a little oddly sometimes; it seems to vary with the structure of the original DVD. To see if everything else is working OK, try making the Split manually in Customize mode or try Main Movie and see if they produce a working copy. You can write the files to a hard disc folder and see if they will play on your PC before burning if you don’t want to make another coaster. You might also try disabling PathPlayer and try Split mode again.


#3

Well, the split option on the older version I used, always worked fine. Great in fact. However, with options at default, this one is doing something weird with the discs that is allowing it to play in my PC, but causes my personal DVD player to freak out. There has got to be an option or something that may be causing this problem. I will check out pathplayer but I believe it is off by default, and turns on only when needed, but first informs you of the need.


#4

[quote=appleoddity;2039203]Well, the split option on the older version I used, always worked fine. Great in fact. However, with options at default, this one is doing something weird with the discs that is allowing it to play in my PC, but causes my personal DVD player to freak out. There has got to be an option or something that may be causing this problem. I will check out pathplayer but I believe it is off by default, and turns on only when needed, but first informs you of the need.[/quote]The PathPlayer default with the new version is ON. It was changed several releases back.


#5

There was a thread on split not working correctly on all DVD Players.
http://club.cdfreaks.com/f116/split-dvd-dvdfab-platinum-4-1-0-2-doesnt-play-set-top-box-241102/

I have 2 different players and on one of them (the cheapie) it works fine but on my other one (the expensive HT system) then the same split disks do not work. I am not sure if Fengtao is working on it or not.