Trouble with Nero and Lite On 321240S

vbimport

#1

Hi, Yesterday I bought a Lite On 321240S writer.
I installed Nero 5.5.7.2 rebooted and started Nero.
Now when I select new ,there comes a window with a few tab-sheets. Everythings works until then , when I hit the tab-sheet burn(where Nero is going to look which CD you inserted in your writer to determine speed and CDR or CDRW) nero crashes , it just doesn't do anything anymore. I also tried the 5.5.8.0 version with the same result, can somebody please help :frowning: :frowning: :frowning:

greetz


#2

do you use win xp pro???


#3

nope Windows 98


#4

strange…aspi drivers installed??

did you try to reinstall the programs??


#5

No , didn’t install yet , I’m going to try, I just found out that when I install and older version(5.5.6.x) it works fine,only prob then is that Nero takes 1 minute to start up

greetz


#6

I assume that you have a VIA chipset.

Have you installed the latest 4in1 drivers? Is DMA enabled for the burner?


#7

Yea , I installed the 4 in 1 drivers and DMA is enabled.
I tried installing an older version of Nero (5.5.6.0) => it works but Nero takes almost 1,5 minute before it start , really, but then it works …Does anybody know how that comes???

Greetz


#8

Disable all background applications except Explorer and Systray before starting Nero. An antivirus or other background program may be interfering with the operation.

Make sure that the ASPI layer is properly installed. Go to cyrus-troy Downloads and download the ASPI Check and Force ASPI programs.

Run ASPI Check to see if the installation is not properly installed or is not the current version 4.60 (1021). If this is the case, unzip (extract) ForceASPI, read the Index.htm file carefully, and run the program. ForceASPI will repair and properly install the current ASPI layer.

Reboot, run ASPI Check again, and if correct, see if Nero behaves properly.


#9

oké I did that but still Nero stakes very long to start …:frowning: :frowning: