Trouble with narnia

vbimport

#1

hello, i am trying to burn chronicles of narnia with dvd decrypter and dvd shrink but, when i go to load it into dvd shrink it says in valid data so i cant get it to load into shrink is there more copy protection on it?


#2

Try DVDFab or AnyDVD with DVDShrink or CloneDVD. That should work.


#3

ask mr tumnous… hehehe only joking, your going ot need a program like anydvd (that you have to pay for) or dvd fab decrypter http://www.dvdidle.com/free.htm


#4

I had problems too…
programs like dvdshrink could not find the first IFO part…

So… what I did… I just copied a VIDEO_TS.IFO from an other dvd…

works like a charm :iagree:

(may have been lucky :smiley: )


#5

sorry didnt realise you said you already have dvd decrypter. Maby you should change the ripping program, dvd shrink is outdated, and doesnt have support for the latest movies. Try clonedvd2.


#6

I made a backup of Narnia with DVDfab and DVDshrink then burned with Nero. Using DVDshrink alone, resulted in CRC errors and the disk would crash before even encoding.
DVDFab decoded the disk, Shrink reduced it to a DVD-5 and Nero Burned it.


#7

That is what I got. Use FixVTS on the DVD to correct it and then it loads into Shrink.

http://www.videohelp.com/~FixVTS/


#8

DVD Decrypter needs a PSL2 file to handle Narnia. I used DVDD with the PSL plugin and then ran it thru Recode. Watched it last night and it was fine.


#9

It doesn’t with the R2. It will work with just DVD D but the files are a mess which is why I used FixVTS.


#10

I wasn’t replying to YOU as such but to sylence26 and his problem. But sorry if I was not specific enough. It is the R1 release that needs the PSL file with DVDD. :smiley:


#11

The R1 “The Chronicles of Narnia” is protected by Ripguard, not Arccos, which means a PSL2 file is not needed.

  1. Rip with DVD Decrypter in “File” mode.

  2. Run the rip through VOBBlanker, set to “Process all files” or FixVTS, set to “Full DVD”.

  3. Compress with the program of your choice.


#12

The R2 must have Ripguard on it as well (my first one).


#13

Does DVDFab maintain the layer break?

I plan on backing this up to a DL and decryptor won’t even rip it for me.


#14

Explain “won’t even rip”? Unless the disc is damaged I don’t see why it wouldn’t work with DVDD. I tested this disk with DVDD and it worked perfectly.


#15

Decryptor opens, tries to mount the the disk, than closes.

No error msgs to post. It’s never done this with anything else.


#16

Hmmmm, well Shrink nor Recode would process it with bare DVDD files. I ran DVDD with the wizard and it said it needed a PSL file and generated one. After reripping with the PSL file, Recode handled just fine and I watched it and it is aok.

Pain in the butt nevertheless as Digital Digest has an 8 page thread about it.
http://forum.digital-digest.com/showthread.php?t=63883


#17

The wizard isn’t needed. Sure, it will work but all it is needed is FixVTS to clean up the DVDD files.

DVDD inserts dummy sectors where necessary which results in the invalid data error in Shrink. See posts 103 and 106 of the link you posted.


#18

I have used the latest anydvd,
then use dvd decryper selecting main movie + ifo files only.
Once on the drive use clone 2 to shrink
then use nero to burn
worked ok


#19

I was having trouble using anydvd and dvd decrypter…it seemed that anydvd was not picking up the disk so I rebooted, anydvd found and removed the encryption, and dvdshrink worked fine at that point.


#20

For Narnia Region 1

Anydvd 5.9.5.8 + Shrink = no problems
Anydvd 5.9.5.8 + Decrypter = no problems
Anydvd 5.9.5.8 + Nero Recode = no problems
Anydvd 5.9.5.8 + Clonedvd2 = no problems

No Vobblanker, no ripping to the hard drive first, no drag and dropping files, no having to use FixVTS, no headaches . . .