Trouble with Little Man DVD

Anydvd: version 6.0.8.2
Clonedvd: version 2.9.0.1
Media: DVD-R, Taiyo Yuden ID: TYG03

Today I bought Nacho Libre and Little Man. As always I made a copy of just the main movie for my families viewing pleasure. If I ever want to watch the extras, which I seldom do, I just use my master disc. Ok, when I got home I made my copy of Nacho Libre (main movie) and all when well. After making my copies I always scan the disc with DVD Shrink just to make sure all is well. Nacho Libre went fine and scanned perfect.

Now I started on Little Man. Anydvd read my master copy fine. Clonedvd extracted and burned then main movie fine. Now I started the scan of my main movie copy and this is where my problem began. The same drive that just burnt the disc, cannot read the disc. After trying the disc on 2 different dvd players, none could read it.

I said Ok, maybe a bad disc. Because I had checked my master copy of Little Man and it played fine. So I burnt another copy. Same result.

I knew now that I had to do something different. I unchecked the “Remove annoying adverts and trailers” and “Prohibited user operations”. Tried it again. Nothing will read the disc.

Ok, something else. I ripped the DVD to my hard drive using Anydvd. Extracted the main movie using DVD Shrink. Then used Clonedvd to burn. I get the same exact result. Nothing will read my main movie copy.

Try #5. I clone the entire DVD. Same result. Nothing will read my copy.

Here is the summary from my master disc using Anydvd:

Summary for drive D: (AnyDVD 6.0.8.2)
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 2084960 sectors (4072 MBytes)
Total size: 4169920 sectors (8144 MBytes)

Video DVD (or CD) label: LITTLE_MAN
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
DVD structure appears to be correct.
Found & removed structural copy protection (Arccos, Puppetlock)!
Found & removed bogus title set!
Found & removed invalid VOBUs!
Autorun not found on Video DVD.
Found & removed 5 bad sector protections!
Emulating RPC-2 drive with region 1!

Ok, someone help me out here because I’m out of ideas. Is there a new protection on this DVD that Anydvd cannot address? Is there something else I can try? Help Me!!! Please

All ok here with SS progs

LowTech -

If you suspect that your Little Man Region 1 DVD Movie contains a new variant copy protection scheme suggest sending the .IFO Files SlySoft/Elaborate Bytes for analyst and if necessary the will proved update improvements to their software programs.

The below Forum Posting provides detailed information how to correctly send the necessary .IFO Files for analyst ->

http://club.cdfreaks.com/showpost.php?p=888927&postcount=29

BeLooken

Did you by chance happen to view the DVD movie while CloneDVD was copy/rippin’ it to your harddrive??? I ask this because i had a strange time Burning the DVD Movie The Roman Spring of Mrs. Stone (it sounded like the same problem you had with little man) it burn find but when I went to play it on My DVD Player Blackness/Nothing. Little did i know one of the Video Titles that i click off happend to have the menu only & without the menu for that movie you could get the DVD to Play you need to press play inwich i didn’t have a menu. so i got blackness zip-O. but i soon figure out the method it was trying to play on me & got it to burn & play right.

also on some DVD i gotten they put the DVD menu in Backward or after the movie in that case the DVD Player couldn’t find the movie to play it. you burned it, you know you burned :doh: it but the damn player just can’t locate it.

Try looking for just a menu in your video title or wait to the end of dvd when clonedvd is just about finish to see if a menu pop at the very end… to see if they play the old backward game with the menu.

I’m planning on getting little man this week anyway so i’ll post my finding if there any post. :iagree:

Ugly!

One other thing i was thinking if you happen to uncheck the preserve menu you may still not be able to locate the movie after you burn it because your DVD Player would be looking for a DVD Menu for you could press start film and give it a stright command to begin the flick. something you can’t do if your back-up can’t find the menu.

I was wondering when they were going to start to screw around with the Video titles on DVD files to make the DVD Back-up movies unplayable 2 Some or All DVD Players.

Ripped with shrink(anydvd running) burned with imageburn movie only. Works great. Watched it last night. They did some wild camera tricks in this one. Pretty funny.

:iagree:

As for the other posters on this I have at least 10 different programs and I played around with this one yesterday well Little man and had no problems. A friend of mine we are burning buddies I guess you can say were talking yesterday on these new encryptions and funny to say we noticed that the encryptions are actually old very old by looking at the info window on anydvd.

I did this in full disc mode and had no problems. Using all the same “stuff” as you except for TYG02 (8x) instead of TYG03.

I have to say that I am having the trouble backing this one up as well. Tried a few different settings and I can’t seem to get it to burn. I havn’t had this problem in a long time. I normally back up the DVDs I buy with no problems. Did Sony try something new on this one?

If you read thru this thread you’ll see that many if not most backed this movie up with no problems using AnyDVD and whichever software.
I used AnyDVD and Shrink and had no problemos.

So I’d say that either you got a defective original DVD or you’re process somehow got flawed along the way. Perhaps double check all your settings and try it again. :wink:

I might also suspect that you may have a “Bad” Source Disc
Inspect the Disc and try cleaning it - even if it doesn’t look like it needs it.

If this doesn’t prove successful …
Use the [B]VSOInspector[/B] to scan the Disc ( it’s Free )
http://www.vso-software.fr/products/inspector/inspector.php

If the Inspector reports "READ Errors"
Then you’ll know that you’ve come across a “BAD” Source Disc .
I would then suggest that you acquire a different copy
… and compare your results .

Are you having troubles with any other discs ?

:slight_smile:

Running VSOInspector on a bad sector protected DVD as the Little Man - will always give you “read errors” - even if the source disc is in mint condition. So it’s not a good test tool in this case.

Used DVD Shrink w/AnyDVD and got this error:
DVD Shrink encountered an error and cannot continue.
Failed to read file "E:"
Data Error (cyclic redundancy check)

Used dvdfab decrypter w/AnyDVD and got this error
Error while reading!
Choose what to do: Abort Ignore Try Again, etc…

Does region have anything to do with it? Bought mine in good ol’ U.S. of A!

Oh by the way, the disc and new and in mint condition.

(Cyclic Redundancy Check) or CRC Error

This can happen on various reasons:

  1. DVD media is dirty - you can try to clean it
  2. DVD media is damaged, you have to replace it
  3. Your drive is a region locked rpc2 drive, which does not allow reading of scrambled sectors from a different region and try to read a DVD from a different region.
    You can try to find a rpc1 patched firmware at www.rpc1.com
  4. Your drive is an rpc2 drive that has not yet been assigned a region. try to assign one, or try to find a rpc1 patched firmware.

The link is there takes you too the firmware page.

To find the firmware you currently have use this:

http://www.videohelp.com/tools?tool=DVDInfoPro

If it’s not scratched or dirty I suggest returning it and get another one due to the manufacturer bad press (burn).

With AnyDVD Active ? :confused:

I’ve only had errors reported on - “Bad Source Discs”

  • not on the “Good’” ones

… maybe if AnyDVD wasn’t updated , or with a ‘new’ encryption

When I have trouble with a Disc

  • VSO Inspector is the First Tool I use

If Read errors are reported

  • I exchange the Disc
    With the 'New" Disc - No problems - No Read errors

:confused:

I’m not saying that - “it’s not possible” - any is possible

  • I’ve just never seen this - in my experiance

:wink:

I finally got it to work. I know in my first post I said I had ripped the DVD to my hard drive on my 4th try. I believe I thought I had tried it or was going to try it. But after checking my HD folders, I could not find the entire DVD rip. So I guess I hadn’t tried it. (ok, that sounds confusing :doh: )

When I ripped the entire DVD to the HD using anydvd, my main movie copy came out perfect. [I]So if your having problems with this DVD[/I], you [B]HAVE[/B] to rip the entire DVD to your HD first.

You should always rip a 1:1 copy of the entire movie to HD first, then go from there. If manipulation is needed then you can address it.

:cool: :cool:

I NEVER do on the fly processing (rip-trancode-burn) I’ve said before, too many things can go wrong.

ALWAYS:

  1. rip entire disc to HD in file mode (then I can do what I please with the resulting files)
  2. transcode (either movie only or full disc to a new folder or ISO)
  3. test play results
  4. burn with software of choice

Of course you need about 14-15GB of free space but with drives cheap these days, no problem.

ZERO problems unless I encounter a new form of protection and then its just a day or 2 wait until AnyDVD is updated (or I can process with ripit4me)

Used AnyDVD and DVDShrink on [B]region 1[/B] DVD of Little Man, absolutely flawless back-up. :wink:

I almost always rip/transcode ‘on-the-fly’, as you call it, from the original DVD. Mostly with AnyDVD and DVD Shrink, just a one step process so as to not need to keep processing the video files more. And I always review the files on the PC before I actually burn it to disc.
I even use VOBBlanker W/AnyDVD to rip and blank to my harddrive straight from the DVD itself, then compress with Shrink, then review and burn. Always great results.
To me that would be better than ripping full to the harddrive (processing the video once), then blanking what you don’t want with VOBBlanker (processing the video a second time), then compressing with DVD Shrink ( a third process of the video files).
Just my opinion. :wink: