Trouble with Field of Dreams

vbimport

#1

Hello,

I just tried burning Field of Dreams Anniversary Edition (brand new, right out of the box) and got read errors using AnyDVD and CloneDVD2. Couldn’t get past it with retry although it looked like it might at first. The disk looked fine, so cleaning it would do no good.

Any suggestions would be greatly appreciated. Thank you.

Lite-On SOHD-16P9S
BenQ DW1620


#2

Are you using the latest version of CloneDVD2 2.8.5.1 and AnyDVD 5.4.1.1 and have you try ripping the files to ur hd 1st and try it from there with CloneDVD2?


#3

I am using the latest version of AnyDVD, and version 2.8.4.1 of CloneDVD2. The revision history for he newest version didn’t appear to solve any problems other than hang on startup. I haven’t tried ripping to the hard drive first though.

I read in one drive and burn with the other. The files are temporarily stored on the hard drive before burning. Isn’t that the same thing?

Thanks for your help.


#4

I suspect you have a faulty original. You can try running it through CD Speed to check for errors.
You can download it here, it’s a free program. http://www.cdspeed2000.com/

If it shows errors, bring the DVD back to place of purchase and request a replacement.


#5

If you are reading on one drive while buring on the other it is doing what we call am “on the fly”. during this process, no data is stored in the hd. With CloneDVD2 , after the process of shrinking the infos are save at ur hd but only when the process is done. Try ripping it in ur hd first and see if the problem is still there.