Trouble with dvd2svcd

vbimport

#1

i’m usin the How to convert your DivX/AVI to DVD±R tut and after 2 hrs in this error occurred:

Executing DVDAuthor. Commandline:
“C:\Program Files\DVD2SVCD\DVDAuthor\dvdauthor.exe” -x “C:\Program Files\Movies\DVDAuthor.xml”
DVDAuthor failed for unknown reasons!
For details open: “C:\Program Files\Movies\DVDAuthor_log.txt”

from the text log:

DVDAuthor::dvdauthor, version 0.6.11.
Build options: gnugetopt iconv freetype
Send bugs to <dvdauthor-users@lists.sourceforge.net>

INFO: Locale=C
INFO: Converting filenames to US-ASCII
INFO: dvdauthor creating VTS
STAT: Picking VTS 01

STAT: Processing C:\Program Files\Movies\MPlex_Muxed_File00.mpg…
ERR: Error opening C:\Program Files\Movies\MPlex_Muxed_File00.mpg: No such file or directory

i found this on another forum:
"This is a big issue with this app. Many people reports the same problem, me to.
The solution I found was this:
In the AUDIO tab UNcheck the “do not convert audio”.

After that I deleted the whole job and started from the beginning. And everything worked.
It could be because my source sound in the AVI was MP3."

wish i woulda known that before i started converting…

i found this to http://club.cdfreaks.com/showthread.php?t=123809 , looks like this guy fixed it without deleting everything, but i can’t understand all the steps he took to fix this, can anyone explain it in more simple terms? i would really appreciate it. ty


#2

i got that fixed, now i’m on the last step before burning “Step 4: Authoring with TMPGEnc DVD Author” and of course i get one last error:
Maximum bitrate too high for dvd-video. the current bitrate 10,024kbps of the clip "Pulldown_Encoded_Video_NTSC’ in the track ‘Track 1’ exceeds the DVD-Video standard maximum. The DVD-Video standard maximum bitrate is 9848kbps Kbps.

the video ran in simulation mode fine without the audio. the mpeg-2 file is 9800kb/s by itself, then the ac3 audio file is 224kb/s.

can anyone help? i’ve had my benq for a couple days and have yet to burn a dvd >.<


#3

Did TmpGenc actually prevent you authoring the DVD though? Normally I think this would just be a warning message.


#4

i think i can still author it but when i hit continue on the simulation part, it says “If you ignore the alerts the DVD-Video you build will not conform to the DVD_standard.”

then when i hit details i get this

Type: Maximum bitrate too high for a DVD-Video.

The current bitrate xxx Kpbs of the clip ‘YYY’ in the track ‘ZZZ’ exceeds the DVD-Video standard maximum.

The DVD-Video standard maximum bitrate is xxx Kbps.

Why this error occurred and how to fix it?

The DVD-Video standard requires the video and audio total data bitrate does not exceed 10.08 Mbps.

When you create a DVD-Video, this limitation implies the maximum total bitrate before building is below 9.8 Mbps (9848 Kbps).

!ATTENTION!

There are cases where DVD or hard disc specifie a mximum bitrate higher than 9800 Kpbs but in fact does not reach the maximum bitrate. Such stream can be used to build a DVD.

Furtheremore, if the bitrate exceeds the DVD-Video standard we do not guaranty the created DVD-Video will be normaly playable.

If the source file audio format is Linear PCM, it is possible to reduce the total bitrate below 9848 Kbps by re-encoding the audio into Dolby Digital (Max. 448 Kbps) or MPEG-1 Audio layer II (Max. 384 Kbps). Also, change the capture system to keep the maximum bitrate below the limit.

You can encode a DVD-Video standard compliant MPEG file by using the TMPGEnc 3.0 XPress DVD output template. If you have TMPGEnc Plus 2.5, use the DVD format in the Project Wizard.

so it wouldn’t be dvd standard and wouldn’t that make it incompatible with stand alone dvd players? i want it to be compatible. also when i played it in simulation without the audio (and was under the max bitrate) the vid ran fine but when i hit continue with the audio ( when it was over the max bitrate) it was choppy. so even if i went and authored and burned it anyway, i dunno if it would run normal or not. isn’t there an option in DVD2SVCD where you can set a maximum or w/e i need. thx for replyin TimC


#5

I’d burn it and see. It could well work as whilst it’s not standard many non-standard things work fine.

In DVD2SVCD you need the Bitrate tab. Here you can set a max , min & max average. The defaults should be OK I would have thought.

Also if it runs though correctly in DVD2SVCD you will get an image that’s ready to burn. DVD Author does this within DVD2SVD and you can set the time between chaptyers. No need for further authoring, just burn the image with ImgBurn.