Trouble with dual layer burning

vbimport

#1

I have a Sony DW-D22A / Liteon 1633s drive. I can burn regular dvd’s just fine. But when I try to burn a movie to dual layer media it begins to write then it always has an error just after starting. I have tried several dual layer blank media and it always gives me unable to write errors. I am using the latest updated versions of clonedvd2 and clone cd. Can anyone help me with this problem that I am having?


#2

What brands of DL +R media have you used ?

T:)


#3

I have used verbatim and fugifilm I have also reduced by burn speeds from 2-2.4 to 1 and still no luck


#4

OK,then use CloneDVD2 to make an ISO file and try to burn it using ImgBurn or DVd Decrypter.

http://www.imgburn.com/

Tom :slight_smile:

PS-Me being from Pittsburgh and you be nicknamed Seahawker5,you sure you want to take advice from me ? LOL


#5

Do you use latest firmware.


#6

I am not sure If I am using the latest firmware or not. How can I go about checking that out?


#7

Download DVDIdentifier, and you will get mediacode and firmware version.

You can get latest from LiteOn. http://www.liteonit.com/ODD/English/e_downloads/e_firmware_dvd%20rw.asp

You can crossflash your drive to a 1653S. You will loose warranty when using moded firmware. http://codeguys.rpc1.org/firmwares.html

And always use Verbatim DL.