Trouble with copying Blues Brothers

AnyDVD v3.8.2.3 and CloneDVD 2.4.2.7

Clonedvd gives ‘directory not found. E:\VIDEO_TS’

I switched to Nero Ultra and Nero Recode and got a good burn.

Anyone have experience with this movie + clonedvd?

“The Blues Brothers/Expanded Version With Bonus Footage”

Please update both programs.

Both programs are upgraded to current and it still does it.
I copied the entire dvd to the hard drive and then it had no problem.
There are two folders on the root of the dvd plus an .htm file.
IMG folder
UNI_LNKS.HTM file
VIDEO_TS folder

The reader is the burner, Lite-On SOHW-832S with VS0B firmware.
Running Windows XP Pro with SP2.

We know that the disk works in your pc as you have mentioned so.

is E:\ the drive the Blues Brothers is in ? Or is this a virtual drive or another opticial drive ?

Instead of using the drop down to select your DVD source use the browse button (just to the right and locate the ‘Video_TS’ folder of The Blues Brothers. Once ‘Video_TS’ has been highlighted all should be ok. I have “The Blues Brothers/Expanded Version With Bonus Footage” and CloneDVD combo’ed with AnyDVD work fine !

PeebZ

K, PeebZ, I’ll give that a try.

Yes, the E: drive is the burner, so what I do is make an .iso file, play it with DAEMON Tools to confirm a good file, then burn the .iso file… Other than that this is an interesting quirk in CloneDVD [perhaps], I’ve already made working copies on RW’s that play, both with Nero Recode2 and with CloneDVD.

I’m going to try that now. Ty. :slight_smile:

Edited: No, same thing. Gives that same error.
From the preview tab this shows:

directory not found: E:/VIDEO_TS
[OSUtillO [WString]]

If I try to ignore the error and go to creating an .iso file, it adds ‘TCE’ after the ‘[WString]]’.

But yet all the contents of that directory are shown. :confused:

Same problem, same message, same dvd, (directory not found: F:VIDEO_TS [OSUtilO {WString]] ). Also happened with American Graffiti and All Quiet on the Western Front. Can’t figure a work around any one else with a suggestion?

corsair40, you can copy the entire dvd to a folder on your hard drive, then clonedvd2 will work without an error. Or you can use Nero Recode2 and burn directly from the temp files made from the dvd. This isn’t anydvd, it’s something with clonedvd2.
AnyDVD 4.0.4.1 CloneDVD2 2.4.5.4

Anyway, here are the screen captures:






Strange. CloneDVD only uses simple File I/O (ReadFile), so I doubt there is something wrong with CloneDVD2. It does uses unbuffered I/O and ASynch, if possible.
Any strange “Add ons” installed, which mess with the FileSystem or your drives?
DvdIdle or DVDRegionFree? Funny shell extensions? Broken Virus scanners enabled?

I don’t know what it could be. I had DVD Decrypter on, then uninstalled it. Same thing. Decrypter reinstalled can make an .iso without AnyDVD and PowerDVD can play the movie.

Norton Anti-Virus auto protect enabled/disabled… makes no difference.

Nero has all the file types registered to it, but that still shouldn’t keep CloneDVD from finding the folder. I could uninstall Nero if you think that had a chance of showing Nero was the problem.

No, it shouldn’t. Any other “low level” tools? DirectCD? InCD? MacDisc? MacDrive? …

No, nothing I can think of. Thinking more on this… and I know you’re way ahead of me… this is a false error. CloneDVD obviously does find this folder since it lists the contents. Why would it throw an error? Is this screen echoing an XP error message or is this error message coded in CloneDVD?

It is an error coded in CloneDVD, which mirrors a failure reported by XP.
The weird thing indeed is, that CloneDVD can access the directory, as it shows it, but a moment later, access is denied, or the files seem to be gone. Like someone pulls the rug under CloneDVD’s feet.
Sorry, but I have no logical explanation for this problem at the moment.

By the way, are you using the standard Microsoft IDE drivers? Or those from INTEL, VIA or NVIDIA?
Using the Microsoft drivers can sometimes solve the most mysterious problems…

No, these are Microsoft drivers only… those from the XP install disk. I’ve never tried to update them. I do have an nVidia graphics card on here, but Microsoft provided the nVidia driver for it. Dell has an Intel board in this, but I’ve never been to Intel’s or nVidia’s site trying to update.

I am having the same trouble, trying to back up I just got after waiting months to purchase – very hard to find, sure wish Clone/Any DVD would make a back up of it. :frowning:

FYI: AnyDVD is 4.6.3.1, Clone is 2.7.5.1

What exactly did you try to back up? Please let me know, I am desperate to reproduce this problem somehow…

I had the EXACT same problem with John Carpenter’s ‘The Thing’. I have backed-up over 100 movies, and that was the only movie that I had that problem with. I used DVDShrink/Anydvd, and it backed up fine (although it took 1.5 hours to do it). Clonedvd2 is my first use program because of speed and ease of use, but I now have Dvdshrink for backup…just in case. Great program Olli. Many thanks.

Too hard to get this one (I assume some rare Region 1 release?). Any other discs with this behaviour?

No. As I said, that’s the only movie that has given me any problem whatsoever. Absolutely no problems, no errors, no anything with any other movie. I had read another thread somewhere in here of someone else having that same problem with ‘The Thing’. I used Dvdshrink/Anydvd and it copied fine. Dvdshrink is not my first choice by a long shot, due to it’s slowness. So, I don’t know if it was just a bad dvd or what. I live in Illinois, USA, so it should have been a standard dvd. The only reason I replied to this thread was just to let you know that the same problem had come up with another movie. Thanks again for the great program- I used Clonecd back in the old days, and am now using Anydvd/Clonedvd2, and am thinking of trying Clonecd again. The programs have been great, and no real complaints here. Thanks again.

With AnyDVD launched and set to weed out the previews, etc., I then launched CloneDVD…using either Copy DVD titles or Clond DVD settings, the result is the same thing…(see custer’s post above for the screen shots).

I have a feeling the disc has a mastering error in it.

Hello Folks,

For what its worth I recently backed-up The Blues Brothers Collectors Edition Region 1 using the combination of AnyDVD v4.6.3.1/CloneDVD v2.7.5.1 with my NEC ND-3500 2.FC on Ritek DVD-R G05 media @8x with no problems noted.

I have on occasion experienced the same problem that custer is reporting. To correct the problem I have thoroughly polished the suspect DVD with Brasso Metal Polish to remover any possible blemishes on the surface of the DVD and this has corrected the problem.

Regards,
bjkg