Trouble with copying all Empire Strikes Back menus

vbimport

#1

I’m using DVD Shrink 3.2 to rip and shrink Star Wars Episode V to a single DVD-5 with everything intact, but I seem to have encountered a problem.

It seems as if its only captured one of the three different menu themes (The Hoth Planet invasion theme). It refuses (Or didn’t properly copy/reauthor) the other two themes as they never show up.

I did notice that about half-way through the rip process DVD Shrink gave me an error about not being able to read the disk or something and I just reinserted it and it kept on going. I’m guessing it was some sort of copy protection.

I’m going to rerip it using DVD43 in the background and see what happens, but I would appreciate any help from those who have had this problem and have gotten past it.


#2

3 hours down the tubes and its still only showing the Hoth menus. And still no response from anyone regarding this. :sad:

Will check back every once in awhile so if you have any info or suggestions, I’d love to hear them. Thanks!

-BB


#3

I used DVD Decrypypter in File mode, then opened the files in DVD shrink. Worked like a champ.


#4

Do all three of the menu themes (Hoth Planet, Dagoba Planet and Mining Planet) appear on your copy? Did you copy the Interactual Player directorie(s) or just the audio and video directories relating to the actual movie?


#5

Urshurak, I used DVD Decrypter in file mode and it still only shows the Hoth menus. I think you misunderstood me. There are three menu themes on the DVD which seem to load randomly. The only one I’m seeing with my copies is the Hoth planet menus which show clips in the background from scenes that occured on Hoth (i.e. Luke in the ice cave, the Empire attack on the rebel base, etc). The other two themes deal with Dagoba and Corrusant (sp.).

I’ve succeeded numerous times without any problems copying the main movie, but I want all of the menus on my backup copy.

Anyone else out there have any ideas about what I might be doing wrong?


#6

What are you using to test your burn? On this movie, with an older version of PowerDVD, I always got 1 of the menus and never the other ones (as if their rand() function was screwey), but the menus were there for sure. Did you try in your standalone? I’m guessing your menus are on the dics, but whatever app you’re using to check playback isn’t randomizing correctly.
jeanl


#7

Wow…sorry about the late response to this, but yeah, the menus are all there. Only I have to manually browse to the titles to get them to function.

You’re probably right about the randomizer function. I’m using PowerDVD 4.0 XP (Anything newer is too hoggy for my system) so that may be the problem (I hope).

Did your menus work on your standalone player? Wish I could confirm mine, but I don’t have access to my standalone.


#8

That’s funny! Did you put it in a safe and lost the key? :slight_smile:
Yes, the menus worked find on my standalone, but it’s a sampo and it’s not very picky!
jeanl


#9

heh…no, It’s just boxed up. I prefer watching movies on my computer monitor, the picture is better than with my television. :slight_smile: