Trouble with CD-DVD Speed and PX-716UF

vbimport

#1

Hey everyone,

I think I’m just doing something stupid, so I’m hoping you folks can help me.

I recently bought a PX-716UF and flashed the firmware to 1.04. Now I’m trying to test my media to see where I stand quality wise. Right now I have two kinds of media on hand.

  1. Princo 4x DVD-Rs
  2. Verbatim 8x DVD+Rs

I have a media sampler pack on the way, and I’d like to test them to determine what media I should buy going forward.

I am attempting to use the “Create Data Disc” function in Nero CD-DVD Speed to create a full disc, and then use PlexTools to scan for errors. I have the latest versions of both pieces of software.

With the Princo 4x DVD-Rs, I have no problem. I click the “Create Data Disc” option, the disc burns, and I test it with PlexTools.

With the Verbatim 8x DVD+Rs, the “Create Data Disc” option (and most other options) are grayed out.

What do I need to do in order to get CD-DVD Speed to create the data disc with this media?


#2

Are you sure you have a blank Verbatim inside the drive?


#3

Now I am really puzzled!

I tried a different piece of media from the Verbatim spindle, and it worked. After that I put the initial problematic piece back into the drive, and now it works as well.

I don’t get it. I tried that problematic piece about 20 different times, and now it works?

Very weird.


#4

Some Verbatim 8x +R discs from last year are crap and won’t write. You need to find the 8x +R discs with the “compatible with 12x” or some such label on the disc silkscreen. If you insert the disc and it doesn’t show up as a blank DVD in Nero, check the drive for any blink codes…any blink codes of 2 or 5 and it most likely is media.