Trouble with 2gb Files

vbimport

#1

Hello, sometimes I have a need to burn files larger than 2gb. When I drag and drop the file, I get a message saying the iso9660 does not support files great then 2gb, do you want to burn with the udf filesystem instead. I click yes and start the burning but the file does not burn properly. It looks like its burning fine up until about 60% mark where all of a sudden we go from 60 to 100 and a message saying the burn was succesful. This is not true because I check the disk and the size of the file is only 8k. You can even see on the dvd it did not burn anywhere close to >2gb.

Does anyone know how to work around this problem? The system I am using is redhat enterprise 3 update 2. Any help will definately be appreciated. Thanks!


#2

You know I must say I am highly disappointed with the “support” for NeroLinux. Nero’s website sends you here as the official support forum but yet it seems like half the people are lucky to even get answers to their questions. What kind of support is this? If NeroLinux was free maybe I can understand better but its not. I spend $80 bucks just so I can get a registered copy for windows to even download NeroLinux in the first place. I only did it too so I can get NeroLinux. I have no desire for Nero on Windows. Looks like I made a big mistake, one I may never make again. Now its time to see if it’s too late for me to get a refund…


#3

Can you be more specific ? What burner are you using ? What is the filesystem from which the file is taken ? Which media did you use ?
I have had some problems with large files taken from Samba shares and Fat32 partitions on old distributions… but I just tested it with a big file (4.5 GB) located on a ext3 partition, and everything went fine.


#4

The files are off the local machine on a ext3 partition. The media was hp dvd+r and the dvd is a nec DVD+/-RW, 16X that came factory installed on a dell precision 470 workstation.

Out of curousity wast it the same operating system you tried it on and worked fine for you? Thanks!


#5

Can you provide me the exact device name (as it is written in the bottom of the NeroLINUX’s main window) ?


#6

The drive appears as NEC DVD+RW ND-3450A