Trouble starting up after intalling new Disk Drive

vbimport

#1

Well I bought a new disk drive today (LG GSA-H42L) and I tried swapping it out with my current one (Samsung SH-162L). I made sure the ribbon and power cables were in snuggley.

When I restarted my computer, the BIOS image comes up then it’ll take me to a black screen saying something like, please insert boot disk into drive then press any key to continue. I have a disk that came with the drive so I figure i’ll put it in and it’ll work out.
Well guess not since it’ll give me the same message over and over.

I ended up checking the BIOS and seen that it’s not recognizing the drive or hard drive. =/

Notes:
*The Hard Drive & Disk Drive are shared by the same ribbon cable.
*The computer works fine when I have my Samsung drive hooked up.

Can anyone telling me what’s going on and how to fix this? I have a feeling it’s not the disk drive since this happened once before when no disk drive was connected at all (but the hard drive was).


#2

Welcome to the forum :slight_smile:

Are the jumpers set correctly on the back of the LG drive?


#3

Check to make sure that the jumper on the LG is set to slave or cable select depending on how your IDE is set up. Also set your boot settings to boot to Hard drive before the DVD drive. Bios IDE settings should be set to Auto. Having a burner on the same IDE channel as your hard drive is not optimal and you should look at putting the burner on it’s own channel. Good luck.:slight_smile:


#4

Hmm… I don’t believe I’m using jumpers. I never was. =O

I dunno how all that works (I’m a noob when it comes to all the hardware issues)… I just know the only two things that were connected to my Samsung were the power and ribbon cables and it worked fine.

I don’t see how all it would effect it since i’m just swapping them out.


#5

See here for jumper settings. You may have to remove your IDE drivers and restart your PC to reinstall the drives. Sometimes they act up on installation of a new drive.


#6

I was wondering about that but I thought it might be risky since if it doesn’t work then i’ll be pretty much screwed. I gotta have a backup plan to get my comp working if it still doesn’t work then won’t work even if my Samsung is connected.


#7

It really sounds like the jumper is set wrong and that most likley will cure the problem. Bios may be having difficulty detecting the drives because they may be both set to master. (guessing) Also check to see if the IDE cable is properly connected to both hard drive and burner. You may have inadvertantly diconnected the cable from the hard drive without noticing.:slight_smile:


#8

I made sure the IDE cable in snuggley… I disconnected then reconnected it twice to make sure.

I don’t have a jumper cable so i dunno how it could be set wrong… I never had one.


#9

Hi :slight_smile:
This is almost definately jumper settings. Just set the jumpers on the LG to the same as the Samsung. All things being equal that should do it. :iagree: :bigsmile:


#10

Hi :slight_smile:
It’s not a cable as crossg’s link shows. Also shown here.



#11

oooooooh… I was thinkin that little thing was what you plugged it into. I told u I was a noob. :stuck_out_tongue:

It seems as if the LG drive has the jumper all the way to the right.


#12

Hi :slight_smile:
If that’s the case it needs to be on the middle setting as your HD will be set to master. That’s where your problem lies. :smiley:


#13

Ok thanks!!! I appreciate it. I’ll be back to report whether it worked or not.


#14

Sorry for the double post… for some reason I don’t see a edit post. =/

It works though!!! Thanks guys!!


#15

Hi :slight_smile:
At least you got there. :bigsmile: :clap: :iagree: :cool:


#16

Hehe cool, I thought it sounded as if they were both set to Master :iagree:

Glad it’s sorted :clap: