Trouble setting EAC to VBR 192 kbps

I have followed all the tutorials I can find to set my encoding option to 192kbps, yet when I look at the advanced properties of the tracks I ripped they all say 320kbps.

I am using EAC 0.99 prebeta, with LAME 3.98.1

Here is the setting I used in EAC -> Compression Options --> External Compression --> Additional Command Line Options -->
-V 2 --vbr-new --add-id3v2 --pad-id3v2 --ta “%a” --tt “%t” --tg “%m” --tl “%g” --ty “%y” --tn “%n” %s %d

Help if you can. I tried searching but found little other than the recommended settings, which I think I have correct.

Thanks.

Try adding [B]-B 192[/B]. This should cause LAME to enforce the maximum bitrate of 192kbs. Other command line options are explained at http://lame.cvs.sourceforge.net/checkout/lame/lame/USAGE

Best regards.