Trouble ripping copy-protected cd to mp3

vbimport

#1

Hi

i’m having difficulty in copying a CD (Soundtrack from Requiem for a Dream) to my Hard drive, as there is some sort of copy protection goin on. I’ve searched the forum and found other people with similar difficulties, but no solutions suggested to them has worked for me as yet.

So far i’ve tried some apps like ClonyXXL, clonecd, and exact audio copy, but none of these programs can even read the cd drive.

when i Insert the CD into the drive ( a TEAC CD-W54E, i think) the led on the player flashes like it’s reading the disc, but no players can read the cd, or even acknowledge its presence, and the led just keeps flashing. even windows explorer can’t see the disc.

Any help would be amazingly welcome, as this is driving me nuts!


#2

have you tried here to see if your drive is capable of reading a copy protected disc.


#3

mmmm

yeah, already checked that page out.
still no solution


#4

If your drive can’t read the disc at all (i.e. not detected in explorer), plainly you haven’t got a hope of ripping it with that drive. You can try cleaning the cd to see if that helps but if it’s still undetected after cleaning I’m afraid you’re out of luck.


#5

a-hah.

thanks for the info. i actually just got impatient and downloaded it from soulseek anyhow, but it’s good to know what i can and can’t do.