Trouble playing back movies on WDTV

vbimport

#1

I copy all my dvd’s to a external harddrive and play them back with a wd media player. I copy them with dvdnextcopy ultimate latest version. Everything works great until a movie has multiple formats like widescreen and fullscreen or rated and unrated on the same disc. It copies them fine but when I play them back it freezes and skips. I’ve tried just copying the movie only, etc… Can somebody please help me. Thanks,


#2

have you tried doing main movie and selecting the version of the movie you want


#3

How are you doing this? As Gj asked have you tried to do just the format wanted as the WD HD Player doesn’t have title menus so there is no way to tell it what you want besides to play.


#4

Yes I’ve tried just copying the main movie. For example I tried Year One last night. It has the rated and unrated version. I copied the whole disc and tried it and it skiped and froze. I tried the main movie and it did the same thing. I just copy them to .vob files and 90% of my movies are fine, but it seems like when they have both versions like that I can’t get them to play back right.


#5

If I recall there are two different titlesets meaning you don’t want to do both at the same time if doing movie only. I did a test on this title upon release and there was no issues with playback but this was a disc to disc copy.


#6

Yeah I have no problem with disc to disc copies. Only with playing them back from a hardrive. I have over 1000 movies on 2 harddrives and have no problem, but with the new movies with multiple formats. Any suggestions?


#7

So is this all movies or just some? I know they are working on an update.


#8

Just movies that have the rated and unrated versions on the same disc. Like Year One, The last house on the left, etc…


#9

Thanks I will pass this on to the engineers.


#10

I also had a problem with the movie Mr. Woodcock. But I just had a problem even copying it.


#11

[QUOTE=jjmz28;2454964]Yeah I have no problem with disc to disc copies. Only with playing them back from a hardrive. I have over 1000 movies on 2 harddrives and have no problem, but with the new movies with multiple formats. Any suggestions?[/QUOTE]
Is this using the WDTV media player or using the computer? I have no problem with playback when I use the computer even with the new releases like Year One and others


#12

It’s using the WDTV media player.


#13

I copy all my movies to a external harddrive and play them back with the WDTV media player. I’m having problems with movies that have both rated and unrated versions on the same disc. I use dvdnextcopy to copy them to the harddrive no problem, but when they playback they skip and freeze. It only happens on the ones that have both rated and unrated. For example: Year One


#14

Didn’t you get your answer in the neXt copy forum ?


#15

@ jjmz28

You already have a thread started in the DVDneXtCopy forum on this issue, Please read the forum rules on Cross posting.

[B]SJ[/B] :cop:


#16

Threads merged.


#17

[QUOTE=Dr. Who;2455092]Threads merged.[/QUOTE]

:wink:


#18

Sorry SJ I had no idea you locked the additional thread.


#19

[QUOTE=Dr. Who;2455129]Sorry SJ I had no idea you locked the additional thread.[/QUOTE]

I just pointed out the cross posting and had someone else lock it and don’t worry about it… it was moved to your ball park which you do as you see fit, we staff members work as a team :wink:

[B]SJ[/B]


#20

Works for me I hate those cross posters as well but a merge done well here. :slight_smile: