Trouble! Copying Diablo 2 Lord of Destruction

vbimport

#1

I know that this topic is a little bit out-of-date but, before you even start to ask anything about my spec, my whatever, please look carefully at the given screenshot below.


*if you can’t see this image, look for the optional link below.

Alright, problem persist ONLY with my D2 LOD game cd. Tried to copy the god damn game almost a month now with no success. Copied D2 and other programs with no problem using cloneCD (v.3.0.7.2) - registered. Looks like there is something REALLY WRONG with sector 257875 or whatever that is. :rolleyes:

Tech. Spec. :
PC.
HP Pavilion 8526

Method tried:
both copy-on-the-fly and cd image
Closed ALL running programs
both MAX and MIN reading speed

I tried to ignore the reading problem and just burn the damn cd :cool: , but the problem doesn’t seem to go away.

How to help. :smiley:

  1. Forum Support - cdfreaks.com
  2. Send me if possible the ‘image’ of D2 LOD! That’s right, I’m desperate to make a copy for my game.

Thank you for your continuous support and my ‘boring’ technical question ;).

I LOVE YOU ALL!

*Screenshot link - Click on copye.jpg (it’s the only image file anyway)


#2

Do u know what type of protection the game uses? This will help you figure out how to copy the game. If you don’t already have it download Clony XL, it is a protection scanner that will tell you what type protection that is on the CD. Get Clony XL here. If it is Safedisc 2 you may not be able to copy it because your burner may not be able the write the game correctly. So then you’ll have a few options on how to by pass this problem. Read here. You can also try to find a fixed .exe for the game at GameCopyWorld.

aka BlackAcidDevil


#3

As far as the reading goes, the question u asked, in CloneCD try clicking the Fast Error Skip box only. Then set the Fast Error Skip settings to: read retires 3 and error correction to none. Also ClonyXL will set the read and write settings for you after it scanned the CD for it’s type of protection.

aka BlackAcidDevil


#4

In reply of #2

Yes I do know that the protection they use is the new Securom. Do you have or know a working solution? I would really really really appreciate it. :slight_smile:

In reply of #3

I hope Clony will produce a better English version. :cool:


#5

So, no ‘working’ solution here or what?! :rolleyes:


#6

If not, I had the exact same problem try to clone the D2: LOD Cd.

Eventually I made I perfect clone with CloneCD 3.0.9.1.
{Done with a Sony CRX 160-E CD writer (12x/8x/32x)}
{It even works with a CD-RW so don’t worry about wasting CDs when cloning.}

Read Settings:
Read Data subchannel checked.
Read Audio subchannel checked (but I doubt if it has to be.)
All other settings not checked.
{I read the CD at x1 speed, but I reckon you can read at about max x8}

Write settings:
ONLY check the close session option.

Try it on a rewritable CD, so you have nothing to loose.
{It uses Secrurom *New protection.}
:wink:


#7

Unfortunetly, I have not solved the problem.
But I got around of it and asked blizzard to send me a new working cd. they did. :slight_smile: