Trouble burning with Sony CRX1240e

vbimport

#1

HELP!!
I am currently trying to use CloneCD v2843 with my Sony CRX140e and whenever I try reading subchannel data/audio it says it is incompatible.
Here is the strange bit even when I turn these options off it says that my burner doesnt support CloneCD’s “normal read” option either.
Therefore I am unable to use CloneCD either way

I have updated the burner with the latest firmware but still no go.

any ideas as CloneCD should support my burner for reading and writing.
What setting should I use? :frowning:

???


#2

you’d better check the compatibility of your burner first

www.elby.de

isn’t the burner listed, than you can forget it with clone cd


#3

Originally posted by Mattel007
[B]you’d better check the compatibility of your burner first

www.elby.de

isn’t the burner listed, than you can forget it with clone cd [/B]

That’s just the problem, the drive IS listed as being compatible but I experience almost the same problem with my CRX160E drive. I can read from it but when I try to burn something to only thing that happens is that the burner ejects the cd. So if someone knows a solution for this problem let us know!


#4

YOU CAN USE IT I HAVE CLONE CD AND CRZ-140 E E E E EE
HAVE U GOT E ??? VER E ??? I CAN COPY PROTECTED GAMES ??
I HAVE LATEST ASPI AND FIRMWARE???
BUT I CANT WRITE .CUE SHEETS OR BIN FILES?? YYOU HAVE THE SAME PROBLEM ??


#5

Originally posted by +Facelift+
I HAVE LATEST ASPI AND FIRMWARE???
Problems with your CAPS? :wink:

For CloneCD you don’t need an ASPI layer in Win9x. I had a CRX120E once and it worked fine with the Subs reading… as it’s supposed to because the CloneCD hardware requirements do support it.

The_Baldyman have you tried the latest CloneCD version? Maybe this will fix your problems. The latest version is v3.0.4.2 but this is only an update and requires v3.0.2.3 to be installed and working. The update can be found here

Goodluck!


#6

This should work fine…


#7

hey can u burn .cue files hey ?? and .bin with your sony model i have the same but cant use cdrwin to burn them ?? or fireburner??


#8

lol, a question mark is for questioning something! a statement isnt a question!