Trouble burning Untraceable & Youth without Youth

Has anyone tried copying these movies yet? I’ve tried but I can’t seem to get dvdfab to read the discs. Im using the newest version too.

You must have a bad press with Untraceable. There is no special protection on this one. It can be backed up with either DVD Shrink or DVD Decrypter. Fab has no problem either.

Agree with Dialysis, nothing special here. You have a bad press, at least that’s my first guess.
You didn’t specify region…?

I just bkup’d this flick, R1, Platinum 5.0.2.0 customize, stripped to main title only, but this disc will copy in any mode and with or without PathPlayer being enabled.
I don’t have “Youth” so no comment on that one.

Also did this movie with 5.0.2.0 R1 with no problem so agree with the above comments

All,
Tried with Untraceable with DVDFAB 5025 another coaster. Ripped with DVDFAB 5, burnt with DVDFAB 3.2.00 - player ejects after read attempt. PowerDVD plays DVD-5 copy from HDD but I can’t get a burn to work.
I’ve had to revert to just the DVDFAB5 decrypter the use older 3.2.x.x series for most all of my DVD burning. THe version 4 and 5 both are not burning to Pioneers DVR-111D’s (2 of them - neither one works reliably)

What has changed to make the burning engine in DVD fab 4 and 5 fail so much. Even with unencrypted 3-stooges I get coaster more than 1/2 the time with 4 and 5.
Jack

Might try changing the media type that you are using, I know my Pio’s don’t like Sony media. The burning engine in both Fab 4 and 5 work great and I always use the VSO engine. Could you please give more information and post a burn log would greatly help troubleshoot your problem

Good ole DVD Decrypter!
:iagree:

Here’s the burn log:
5/29/2008 1:11:02 PM info Finalization Time 00:00:40 - Total completion time 00:18:53
5/29/2008 1:11:02 PM info WRITE SUCCESS
5/29/2008 1:10:22 PM info Write finished in 00:18:13 - Finalization start here. Avg. burn rate 2.90
5/29/2008 12:52:09 PM info Lead-in burning time (mS) 6
5/29/2008 12:52:08 PM info Write started 1951456 sectors to write
5/29/2008 12:52:08 PM info Init success: DVD-R packet writing
5/29/2008 12:52:08 PM info Writing speed requested x16.0, effective x16.0
5/29/2008 12:52:05 PM info Available write speed: 16x, 12x, 8x, 6x, 4x
5/29/2008 12:52:05 PM info Media ID: RITEKF1
5/29/2008 12:52:05 PM info Media type: DVD-R
5/29/2008 12:52:03 PM info Scanned files #47, folder #2 - total size 3995375616 b. (3.72 Gb.)
5/29/2008 12:52:03 PM info Inserted media type : DVD-R
5/29/2008 12:52:03 PM info Write started
5/29/2008 12:36:02 PM info New media inserted. Burning layer is ready to write
5/29/2008 12:36:01 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
5/29/2008 12:36:01 PM info New Drive selected : 0:0:0 - PIONEER DVD-RW DVR-111D 1.19 [E] (Usb)
5/29/2008 12:31:17 PM info Current Drive selected : 1:0:0 - TOSHIBA DVD-ROM SD-R2212 1013 [D] (Ide)
5/29/2008 12:31:17 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
5/29/2008 12:31:17 PM info User default language : 1033 (0x0409h) - English (United States)
5/29/2008 12:31:17 PM info System default language : 1033 (0x0409h) - English (United States)
5/29/2008 12:31:17 PM info DLL Version 2.1.7.338
5/29/2008 12:31:17 PM info DLL C:\Program Files\DVDFab 5\vso_hwe.dll
5/29/2008 12:31:17 PM info Version 5, 0, 2, 5
5/29/2008 12:31:17 PM info ExeName : "C:\Program Files\DVDFab 5\DVDFab.exe"
5/29/2008 12:31:17 PM info OS : Microsoft Windows XP Professional Service Pack 1 (Build 2600)
5/29/2008 12:31:17 PM info ******************** Report session started ********************

DVD Plays on the computer, not on any DVD player in the house. Plays off the HDD. This is a simple one to one copy. I’m thinking about trying cloning.

I’m using Maxell 16x Gold. The Poineers have been very happy with this media for years. Using DVDFAB also for years. The later 4 & 5 releases just coaster 1/2 of the burns making me use the latest decrypter and an old 3.x DVDFAB burner. That usually works. Something changed in the burner between 3x and 4-5 that makes the burning unreliable with the Pioneer D111s.

Update:
Moved DVDFAB 5 Temp Directory/Rambo 16x9 up a level to protect it from deletion at DVDFAB 5 close. Closed DVDFAB 5025. Launched DVDFAB 3200 pointed input to moved Rambo 16x9 folder on HDD. Burned - Plays fine all set tops.
Same stack of DVDs nothing changed but the burning engine in 5 versus 3.

Like I said, there’s something wrong with the burn engine between 3 and 4-5. THis method is virtually 100% reliable. I cannot say that for the 4 or 5 one step through burn.

@forjack842

You have one problem here:

5/29/2008 12:52:08 PM info Writing speed requested x16.0, effective x16.0

But your actual write speed is very low:

5/29/2008 1:10:22 PM info Write finished in 00:18:13 - Finalization start here. Avg. burn rate 2.90
You should check that the USB channel is working ok. It looks as a 1.1 USB connection. Ver 2.0 would be better. :slight_smile:

Latest firmware is 1.29 and you have 1.19. Might want to upgrade it.

http://www.pioneer.co.uk/uk/content/support/support/software.html

I have been able to copy untraceable using dvd fab HD which converts it into a DVD 9 Disc and then I use dvd shrink and reduce it down to the size of a dvd 5 disc. And it plays in my Xbox 360 which is the most tempermental dvd palyer of all.

Gummigutta:
Nice catch there! I thought I had update that firmware long time ago. Guess it was an old version or I space it totally!.
I’ll retry. That might be it!

Thanks

Will update in the morning - Have One Missed Call sitting here waiting for backup.

One Missed Call and National Treasure #1 both perfect with 5025. (Son took off with NT1…haven’t seen it again)

THe firmware update looks to have fixed it…so far.

Thanks Again!