Trouble burning to verbatims DL +R

vbimport

#1

[qanda]This thread is about the Lite-On SOHW-1633S. Click here to see full specs[/qanda]hello all-
first, thanks for all the great tools i’ve found thru this forum - omnipatcher, ltnFW & SmartBurn.

but what i want to ask about is a problem i continue to have burning movies to my verbatim DL +R dvds. i keep getting some skips and pauses in my burns.

what i have tried so far to resolve things is i have updated my firmware to the latest lite-on offering (bsoy) & i tried using different dvd burning programs: imgburn 2.4.1 & nero express 6.3. movies i burn with imgburn will crash my system if i try to play them on my computer (but they will work in my stand alone player). Also, i got ALOT of i/o errors when i burned with imgburn but “burn successfully completed” when i used nero.

i ran smart-burn and i did use the write speed it recommended (2.4x). the media id it identified for my blanks was mkm 001 and omnipatcher says it’s supported by my firmware. i also used ltnFW to see if i had a misflash, but i don’t.

should this be happening?

here is all the info i collected from smart-burn and omnipatcher:

smartburn:
Drive Type = DVD DUAL
Disc Type = DVD+R DL (Double Layer)
Disc MID = 4D 4B 4D 00 00 00 00 00 (MKM…)
Disc TID = 30 30 31 (001)
Nominal Capacity = 7.96GB
Manufacturer Maybe = Mitsubishi Chemical Corporation
SMART-BURN Speed Limit = 2.4X (Write)

omnipatcher - dvd media support, +R9:
mkm -001-00
cmc mag -d01-00
infome -d01-00
philips -cd2-00
prodisc -d01-00
ricohjpn -d00-00
ritek -d01-00


#2

Chances are your drive just can’t write to DL discs well enough for your standalone to playback flawlessly.

Could you post an ImgBurn log so we can take a look at those I/O errors?


#3

hello albert -
thanks for responding. i collected the log and i will attach. please note i stopped the verify process mid-process because i just kept getting i/o error after i/o error, non-stop.

what you said surprised me, btw. the ad for my computer made a point of mentioning the burner was a DL dvd burner. it was a selling point.

ImgBurn Log - loving annabelle - july 24, 2008.doc (33.5 KB)


#4

Hi Hummingbird44 & welcome,

a few thoughts - there is a newer imgburn you might want to try and Nero 6.3 works but it’s a bit dated.

Unless I read too fast and missed it, “Loving Annabelle” is a commercial film. What are you using to address this in your backup?

[B]Update:[/B] Many members use DVDFab’s free decrypter or you can try AnyDVD from Slysoft which is commercial but available for a free trial period.

http://www.dvdfab.com/free.htm


#5

Yes, if it is a commercial disc, did you realize that you would have to use certain software to make a backup, and that neither ImgBurn nor Nero can handle the task by themselves?


#6

Use DvdFab HD Decrypter, full Dvd rip to your hard drive & then burn with ImgBurn.

http://forum.digital-digest.com/showthread.php?t=86742


#7

thanks everyone. yes, right, the movie is commercial. i used dvd decrypter 3.5 to rip it.

ya, all my stuff is kind of dated. i was planning to update imgburn eventually.

i’ll give dvdfab a go, unless you all tell me not to. thanks!

enjoy your sunday.