Trouble burning movie

vbimport

#1

I had trouble last week backing up a movie with DVD Shrink, so I downloaded DVD Decrypter. I ripped the movie in file mode with decrypter, then went to DVD Shrink and copied the file (movie) to a DVD. Worked fine. I just tried it that same way, with another movie that I had trouble with, but the burn failed. I believe the DVD Shrink utilizes Nero 6.0

DVD Decrypter was able to copy all of disk to a file. But failed during the burning process. The following is the error that popped up. I still had Decyrpter program open and minimized.:
DVD Decrypter
I/O Error
Device [1.0.0] Lite-On-DVDRW-schw8125 us01 (g:0 (ATA)
SCSI Status: 0X02
Interpretation: Check Condition
CDB:28 00 00 21 21 F4 00 00 01 00
Interpretation: Read (10)- Sector: 217380
Sense Area: 70 00 05 00 00 00 00 0A 00 00 00 00 21 00 00 00 00 00
Interpretation: Logical Block Address Out of Range

Anyone tell me what the problem might be?
Thanks


#2

Sorry, can’t help. BTW, this is against the rules - one post on the same topic is enough!!


#3

What do you mean “this is against the rules” BTW


#4

This is classed as “cross-posting” - posting a thread on the same topic more than once. There is a link to the rules in my sig.


#5

:eek: