Trouble burning dual layer dvd

hello everyone. i’m new here and don’t have much experience with burning dvds. i’ve been reading through some posts trying to find a solution to my problem but have had no luck so far (and to be honest, most of the stuff on here is a bit beyond my needs).

my problem is as follows: i’m trying to back up data, but some of my projects don’t fit on a standard 4.7gb dvd, so i bought some dual layer Verbatim 8.5gb discs to use instead. however, when i insert the discs, they either hang or the drive is identified as empty when the burn process is supposed to start (i have burned to 4.7gb discs with no problems)

my drive is a sony dw q28a
firmware is kys4
media is verbatim dvd+r dl 8.5gb
windows xp sp2

i have tried nero 8 and i have tried uninstalling all burning software and tried using windows explorer (moving files from hard drive onto dvd drive). both times the drive is identified as empty. i am not interested in movie backups, just backing up data (not sure if this is important)

can anyone help me?

TIA

[QUOTE=derekforreal;2081730]hello everyone. i’m new here and don’t have much experience with burning dvds. i’ve been reading through some posts trying to find a solution to my problem but have had no luck so far (and to be honest, most of the stuff on here is a bit beyond my needs).

my problem is as follows: i’m trying to back up data, but some of my projects don’t fit on a standard 4.7gb dvd, so i bought some dual layer Verbatim 8.5gb discs to use instead. however, when i insert the discs, they either hang or the drive is identified as empty when the burn process is supposed to start (i have burned to 4.7gb discs with no problems)

my drive is a sony dw q28a
firmware is kys4
media is verbatim dvd+r dl 8.5gb
windows xp sp2

i have tried nero 8 and i have tried uninstalling all burning software and tried using windows explorer (moving files from hard drive onto dvd drive). both times the drive is identified as empty. i am not interested in movie backups, just backing up data (not sure if this is important)

can anyone help me?

TIA[/QUOTE]

They do have SP3 for XP out now. Also does your dvd drive play dvd movies correctly? What other burning software do you have installed? What kinda cable and jumper settings do you have for your burner? Are you using the windows driver for the drive or another driver for the drive? What kinda firewall and AV do you have? What kinda data are you trying to burn? How old is the drive and have you tried to just copy a word file onto a blank SL media and burn to drive and see if that works or not? Then tell us what happened so far.

[QUOTE=derekforreal;2081730]hello everyone. i’m new here and don’t have much experience with burning dvds. i’ve been reading through some posts trying to find a solution to my problem but have had no luck so far (and to be honest, most of the stuff on here is a bit beyond my needs).

my problem is as follows: i’m trying to back up data, but some of my projects don’t fit on a standard 4.7gb dvd, so i bought some dual layer Verbatim 8.5gb discs to use instead. however, when i insert the discs, they either hang or the drive is identified as empty when the burn process is supposed to start (i have burned to 4.7gb discs with no problems)

my drive is a sony dw q28a
firmware is kys4
media is verbatim dvd+r dl 8.5gb
windows xp sp2

i have tried nero 8 and i have tried uninstalling all burning software [B]and tried using windows explorer (moving files from hard drive onto dvd drive). both times the drive is identified as empty.[/B] i am not interested in movie backups, just backing up data (not sure if this is important)

can anyone help me?

TIA[/QUOTE]

No way, you need to use a proper burning app.
Post a logfile.

[QUOTE=coolcolors;2081823]They do have SP3 for XP out now. Also does your dvd drive play dvd movies correctly? What other burning software do you have installed? What kinda cable and jumper settings do you have for your burner? Are you using the windows driver for the drive or another driver for the drive? What kinda firewall and AV do you have? What kinda data are you trying to burn? How old is the drive and have you tried to just copy a word file onto a blank SL media and burn to drive and see if that works or not? Then tell us what happened so far.[/QUOTE]

dvd movies play fine

i only have nero 8 installed (sold as ‘dual layer compatible’)

cable and jumper settings - i have no idea (set up as bought)

using the windows driver

windows firewall

data is a mix of image files (jpeg/tiff etc), cad/3d files and office files etc. the idea is that i can archive an entire project on one disc

drive is about 2 years old

yes i have tried simple burn - drive still seen as ‘empty’

[QUOTE=chef;2081825]No way, you need to use a proper burning app.
Post a logfile.[/QUOTE]

where do i find the log file?:o

edit: thanks for your patience

Please get Imgburn. Its free & powerful.
Then burn an image/disc and post the log here.

Have you tried cross-flashing to a more updated (patched or official Lite-On) firmware version? See this link for more info:

http://club.cdfreaks.com/f44/sony-rw-dw-q28a-firmware-155686/

[QUOTE=derekforreal;2081730] …tried using windows explorer (moving files from hard drive onto dvd drive). both times the drive is identified as empty.[/QUOTE]

Windows’ built in disc recording capability only supports CD burning and not DVDs.

[QUOTE=derekforreal;2081932] where do i find the log file?:o [/QUOTE]

Do a search for “NeroHistory.LOG” and you should find it.

superhero

i reasoned that as the drive was recognised as empty, it was a problem with the drive/firmware rather than the software, so i took Superhero’s advice and crossflashed to KC4B firmware and the disc was then recognised. i have now managed to save my files and hope that i can continue to do so.

many thanks to all of you for your help.

Derek

P.S. are these dvds considered a ‘safe’ way of backing up? i mean, can i now delete the files from my hard drive, or is it possible that the dual layer media can ‘forget’ what has been burned? the data was verified after burning and no errors were reported. i have also tried the disc in my other drive and i have full access to the files.

You can use nero cd dvd speed to scan the disc/content for errors.

hi guys, i’m still worries about the quality of this burn and, in particular, if this backup is safe. i have run ‘DiscSpeed’ as suggested by chef and have attached the results. i have no idea what these mean but comparing to other results on this forum, they don’t look too good. what do you guys think?

if they need to improve, how can i do this?

thanks again



Try another scan at 4x on your 1693S. :slight_smile:

Also, run a Transfer Rate Test (Run Test -> Transfer Rate Test) - what you want to see here is a nice smooth read curve.

As Arachne said try another scan at 4x because the older Liteon drives like the 1693S gives very weired results at 8x.
The results of the 8x scan doesn’t look all that great but I’ve had worst looking scans myself that had no trouble at all
of being read back and the TRT= Transfer Rate Test had a nice smooth read curve to it. :iagree:

iam having a similar problem with a LH-201AP it regocnize verb dls but it runs fine with cd & dvds

thanks for your continued help on this one guys. i re-ran DiscSpeed at 4X and have attached the results. they look worse than before (only 3% quality?!) but like i said, i have no idea what i’m looking at…

i am also running a Transfer Rate Test as Arachne suggested and will post the results when done.



The spike at about the 3.7GB mark is obviously the worst part of the scan. It could indicate a scratch or defect in the media at that spot.

superhero

That spike at the layer break is nasty…

What write speed was used for this burn? I might suggest getting a newer drive that can give a slightly better write quality. The cluster of PIF that occurs from just after 2 GB to just after 5 GB is not good.

Do a Transfer Rate Test and see how well the drive can read the disc back.

hi,

the write speed was 2.4x (same as media). i did do a Transfer Rate Test but i forgot to post!

in any case, i burned a standard 4.7gb disc yesterday and when i tested it, it was full of errors. on top of that, the drive no longer recognises the dual layer discs - maybe a result of all the firmware changes?

bottom line is, i think it’s time for me to get a new drive. i don’t really know much about what to look for though, so am hoping to get a few pointers from you guys.

i need to back up my work projects (a variety of files - office docs/image files/3d etc). above all, i need the backups to be reliable, and not have problems if i want to use the discs in a different drive. another must is dual layer support. i don’t know how much these things cost but i don’t want to go crazy…

any suggestions?

[QUOTE=derekforreal;2086684] above all, i need the backups to be reliable, and not have problems if i want to use the discs in a different drive. another must is dual layer support. i don’t know how much these things cost but i don’t want to go crazy…

any suggestions?[/QUOTE]

Okay I’m assuming that you want to stick with an IDE drive and not go with an SATA burner
so here is a few suggestions for IDE burners so just take your pick of them. :wink:

IDE DVD Burners

But on the other hand if you want to go with an SATA burner than here you go :smiley:

SATA DVD Burners

getit29, thanks for the reply. i’ve had a look at your links and now i’m a bit confused as there are so many alternatives. also, i read a bit about the difference between IDE and SATA drives as i didn’t really know much about them and it seems that there isn’t much difference apart from the cabling - am i right?

the main problem is that the drives you linked to don’t specify whether they will burn dual layer dvds and the ability to do this is very important to me.

given the vast choice and the dual layer requirement, are there any favourites amongst you cdfreaks?! and should i switch to a SATA drive?

All new drives burn DL. It’s not like the old days where DL burning was at a premium. :wink:

For DL burning, go Pioneer [DVR-x12, DVR-x15, DVR-x16], LiteOn [LH-20A1x, DH20A4x], or Optiarc [AD-720x], all of which usually do a very good job with DL writing. It’s up to you which drive you want. Differences between models can be determined from the descriptions.

See this thread for some more opinions: http://club.cdfreaks.com/f107/2-best-ide-dvd-burners-247804/

Another problem here:

I insert a DVD DL Verebatim on my Lite AH1, and he spins, spins, spins…for ever…:a

I had to use my Plextor 716…and even him, isn`t burn, like the old days…

Also, i see DVD +R, bur as DVD RW:sad::confused::doh:

Yes, everthing is ON

Yes i use cable IDE

Yes DMA is ON

YEs…everthing seems ok…

Go figure…:rolleyes: