Trouble burning dual layer dvd

have a dual layer Aopen 1616 dvd burner and was using any dvd and clone dvd2 to burn a dvd movie. I have burned many dvds using dvd5 checked but when I tried a dual layer dvd I switched to the dvd +/-r dl all went well till I got to 50% and dvd stopped burning and stated media error. I was using phillips dual layer dvds and also tried fuji dl dvds. I also tried Nero 7 and got same result but a higher % burned as I selected custom and fit to size. Basically it seems it won’t go to 2nd layer. Any suggestions, seems it should be simple

Welcome to the forum :slight_smile:

Try getting CloneDVD2 to rip the original disc to ISO, instead of straight to a blank disc, and burn the ISO with ImgBurn.

Also…Verbatim DL media is considered to be the best :wink:

There seems to be a lot of DL media out there using a CMC media ID.

Although I have never had a need to use DL yet I believe that their DL media is worse then the SL media :stuck_out_tongue:

Haha, yeah I thought “CMC” when the OP mentioned Philips…or Ritek even :eek: