Trouble burning data on to dvd-r?

vbimport

#1

Hello all I’m a new member, I’m having trouble burning data onto my Benq Dual Layer 1610, I’m using Msonic dvd-r 4.7GB 1x-4x. When I try to burn a data dvd it stops burning at 12% then hangs then pops up an I/O error. Can someone help me out with this probably rather easy problem for am a newbie when it comes to burning dvd’s?? :confused:


#2

Do you already try another media brand?
What for software you use and do you’ve the latest firmware for the 1610?


#3

Thanks for getting back Rapid Fire, haven’t tried a new brand yet this was the first one that I got and reviews say it’s pretty good but that’s jus one persons opinion I guess. I’m about to update the firmware cause there is a newer version out B8T9.exe I think and there is another one called B8T9RPC1.exe not sure if I should be updating with that as well, but will do for the first one. Could it really be because of the firmware being out-dated?

Thanks in advanced.


#4

Maybe, a new firmware could have better improvements and support
for special media, also support for new medias. I tried a lots of differnt
medias but there’s only one media that i use now for a long time Taiyo Yuden :stuck_out_tongue:
Really good quality.
There’s a newer firmware than B8T9, B8V9 you’ll find it on benq’s website
under service & support!


#5

check here in the dvd burner section for media compatibility www.videohelp.com


#6

I’ve never heard of that media brand. I’m guessing it’s probably re-branded cheap disks… but not sure.

You’d probably be better off getting a pack of widely used disks from online stores such as SVP or Bigpockets. Then if you find a brand which works particularly well… STICK WITH IT :stuck_out_tongue: