Trouble backing up Eargon

vbimport

#1

Is anyone having trouble backing up this movie. Say’s it completed but it didn’t burn; along with Rocky Balboa, Garfield, and Curious George. :disagree:


#2

Hello Bushwacker6566 and welcome to the forum. You will have to give us a little more information concerning your issue. I myself didn’t have any problem backing up either Eargon or Rocky Balboa, or for that matter Garfield. What version of Fab are you using? Have you tried opening the DVD after it’s done to see if the files are there? Are you using Gold/Plat. to make the back up or DVDFab Decrypter and another burn engine? Has the same thing happened with each attempt with all of these movie’s? They are Sony movie’s I believe, and are more complicated with there encryption. Rocky took me a little longer to read. What are your settings? Go to common settings and open it. Click on Read on the left hand side. At the top is I/O Mode, set to SPTI. Then click on Write on the left hand side and make sure it’s set to VSO Burning Engine. Then go down to Write Speed and set it to 1/2 of the rated speed of the media you are using, usally 4x or 8x is best till you figure out what’s happening. Then go to Write Speed and set it to SAO Writing. Next, DVD Size, I use 4472. Just click the drop down box and you’ll see it there. And last but not least, check the box for Set Booktype to DVD-Rom if you are using +R media or +RW. These are the settings I use to make perfect back ups. Now if you aren’t using Platinum or Gold these settings won’t do you any good. Hope this helps and let us know how you make out. ~ Mike


#3

Hi astone,
Thanks for the reply.

Ok let me see here. I’m using purchase version of DVDFab Gold ver 3.0.8.6
I have opened the DVD that was supposed to be written to and there are no files on disk.
Yes the it’s the same thing for all these movies.
My settings were different than what you have posted. I just changed them and now I’m trying again with eragon.
The media type is TDK DVD -R 1-16x 4.7GB

Just to make sure, I burned a movie that I new I could and I was able to, just in case my burner had gone out. :slight_smile:


#4

Hi Bushwacker, you may want to download the newest version of Fab, ver. 3.0.9.0. Version 8.6. had a few problems with it, but the new ver. seems to have corrected most of them. ~ Mike


#5

Sorry, but I don’t see 3.0.9.0. The URL I’m going to is www.dvdfab.com then the download link for the history. Could you provide me with a link to where you get the 9.0 please. :slight_smile:


#6

I was having a similar problem as well with some movies. Try downloading ISOBuster and see if you can see the files on the disc (you can use the free functionality to do this)


#7

Try here:

http://club.cdfreaks.com/showthread.php?t=213110

Mack


#8

Thank you all for the information. Sorry I’m such a nOOb to this. Umm what is ISOBuster anyway, is it a stand alone program? One last thing, do you think it would be better for me to switch to DVDFab Platinum. One thing I would really like to do besides copy dvd’s to another dvd is copy it to my hdd and watch it from there as well. Oh and do you think I should start buying better media, such as maybe Verbatim disks or something?


#9

Hi Bushwacker6566,

The latest Beta versions are always posted here on cdf in the Fab forum.
Look at or near the top, amongst the stickies, ^Mack’s link above^.
Final release versions are always posted on Fengtao’s home site:
http://www.dvdfab.com/download.htm

Platinum is very feature rich as opposed to Gold and you never know when you’ll want some of those features. 3-4 months ago, I never thought I’d be doing Ipod conversions. For $19.95 it’s well worth the upgrade price. Still, Gold should put out the same quality rip and burn.

Ripping to your hdd can be done with platinum, gold or even dvdfab decrypter (freeware). Simply choose any desired location on your hdd (remember the file path so you can find it) as the “target” instead of your burner. It’s as easy as that. You will need a software player such as powerdvd, nero showtime, WMP, Windvd, etc. IMO, the best one out there is VLC…will play darn near anything and it’s free…just click on the link in my sig.

For SL discs, go with verbatim or Taiyo Yuden.


#10

ISO Buster is a completely separate app from fab. You can download it here -->http://www.isobuster.com/isobusterdownload.php

For what you are doing, gold or platinum should work. I have platinum and have had this issue a couple of times. TDK media is ranked just as high as verbatim according to this site


#11

Ok well I installed the 3.0.9.0 Beta version and I’m still not able to backup any of the disks. DANG IT. When I try to do the whole disk I get this error.

No media inserted.
Please insert a compatible media to start the write process.

Man I just don’t get it. I’m going to see if I can upload some pics for you guy’s so you can see some key points on previous trys.





#12

Hi Bushwacker
According to the last picture you posted it Completed sucessfully :confused:
BTW I see you use WindowBlinds :smiley: great program I also use it have made a few skins myself :bigsmile:


#13

Yeah, I’m not sure I follow either. Let’s see if we have this right…
On full disc, you get the error:

[I]No media inserted.
Please insert a compatible media to start the write process.[/I]

On main movie, the process seems to complete successfully, but the disc is blank?. Is this right?
Are you still able to use the blank disc? is it really completely blank or just appear that way?

Try main movie again, but do this first.
“Common settings” > “General” >
Unclick "Delete temporary files when finished"
Remember the location of your temporary directory so you can find the files later on (just follow the file path).
(You can actually place this directory anywhere you want on the hdd, just as you can choose any target location on the hdd instead of your burner, but do whatever is easy for you).

Now, before you try to do another bkup, make sure your temp directory is empty…just delete anything in there.
How much free space do you have on your hdd?

Ok, try [B]Main movie [/B] again. Let’s assume your “bkup” is blank.
Go to the temp directory…the files should still be there, even though the process completed successfully and you clicked on “Finished”.
You should be able to view the movie off your hdd.

Let us know what happens…


#14

Just a thought here, maybe your burner doesn’t like TDK blank media, I know it might sound silly but my burners just don’t like Sony disk, have problems with them and I thought Sony was a good brand, so I switched to Verbs’ and no problems since


#15

Yeah Jimbo, I agree. I recommended verbs and TY’s to the OP also for the same reason you describe.
This is no disrespect to brwiggins or TDK. He’s absolutely correct about the quality of TDK, but I think the TDKs…like the Sonys tend to be more finicky when it comes to overall compatibilty.

You never know for sure what’s gonna work. I know one of the mods who can’t get TY media to burn correctly in a particular burner. He finally gave up trying to figure it out… :confused:
Changing the media is definitely worth a try…


#16

No disrespect at all…I am by no means a media expert…switching media is an excellent idea. I used to have problems with Sony and went to TDK because I had better luck. When I run out of these I plan on buying some TY to see how they work.

You just have to do a bit of trial and error to see which media works best with your burner.


#17

I was able to copy it to my DVDFab folder as shown in pic below. Now I just need to figure out how to get it to disk and to view it on my pc lol. I too agree with those who were talking about disk’s and my burner, only Ive backed up to these TDK disks already. So it kinda makes me wonder. I just tried to burn the files from my HDD as the source to a blank in the burner and got the

No media inserted.
Please insert a compatible media to start the write process.


#18

Suggestions: See if you can see the temp files in the VIDEO_TS folder. If they are there (filetypes IFO, BUP and VOB), try the Write Data mode to burn the temp files to disc. If that does not work, post the burn log entries from one of these failed attempts. It may contain an error code or other information that will help. The logfile can be found at: C:\Documents and Settings…username…\My Documents\DVDFab\Log in a text file named dvdfab_burn_vso.log. Just open the file with notepad and copy entries from the past 1 or 2 failed attempts and paste them into a post so we can take a look.
/EDIT/ There is a firmware update available for your drive. You also might want to read this thread: http://club.cdfreaks.com/showpost.php?p=1729746&postcount=11 to make sure you have the correct cable.


#19

Does the burned disc show the burn lines and what does windows explorer report that is on the disc?

Mack


#20

Bushwacker wrote “I was able to copy it to my DVDFab folder.” if successful, then
just use IMGBurn on VIDEO_TS folder to build an ISO…and burn… with diff. media…
preferably Verbs…