TROPPE SCHEDE SU irq 9!COSA FARE?

vbimport

#1

Come mai vanno tutte su IRQ9 ste ca**o di schede???

ISDN pci card w6692
Realtek ethernet 10/100
ecc. ecc.

Che sia per quello che le COM non si riescono a configurare con Win2000???

Perche con Win98 tutto OK mentre con WIn2000 le COM nulla???

Grazie a tutti


#2

Come é bello il Plug & Play!!!

C’é da dire questo, non penso che sia questo il motivo percui le com non ti funzionano, la com1 e la com2 usano gli IRQ 3 e 4, percui se questi IRQ sono già occupati da altre periferiche, dovresti spostarti gli IRQ a manina.
Non é problematico il fatto che ci siano più periferiche sullo stesso IRQ, io ne ho addiritura 10 sull’IRQ 11!
Ciò é possibile perchè con win95 OSR2 c’é stata l’introduzione del supporto per la condivisione degli IRQ che volendo però si può anche disabilitare. Cmq controllati gli IRQ 3 e 4 e fai un check anche sul bios del PC, potrebbe essere che le com siano disabilitate, ciao, Taag


#3

Grande Taag! Concordo con te!
Il discorso e’ che Win2000 non permette di modificare alcunche’ delle periferiche “a rischio impallamento”.
Bella strategia quella della Hugesoft eh? (Micro-Huge…AHAHAHHAHAH CHE CAZZATA…MI VERGOGNO DI ME STESSO!)
Prova a verificare se i driver serenum.sys e serial.sys sono installati sotto x:\windows\system32\drivers, dove x sta per il tuo HDD di sistema.
Prova inoltre a installare il Service Pack1.
Se non risolvi il problema, prova queste:

http://support.microsoft.com/support/kb/articles/Q226/4/54.ASP?LN=EN-US&SD=gn&FR=0&qry=COM%20ports&rnk=6&src=DHCS_MSPSS_gn_SRCH&SPR=WIN2000

http://support.microsoft.com/support/kb/articles/Q236/8/57.ASP?LN=EN-US&SD=gn&FR=0&qry=COM%20ports&rnk=9&src=DHCS_MSPSS_gn_SRCH&SPR=WIN2000

http://support.microsoft.com/support/kb/articles/Q255/5/07.ASP?LN=EN-US&SD=gn&FR=0&qry=COM%20ports&rnk=13&src=DHCS_MSPSS_gn_SRCH&SPR=WIN2000


#4

Provato a spostare le schede sugli slot?


#5

la condizione migliore per ovviare al problema è bloccare gli irq da bios, in questo modo winz non rompe + le paxxe. Provato con tutti gli slot pieni!!!


#6

Ho risolto sostituendo il BIOS con la Ver. più recente…

Ringrazio lo stesso tutti…

kAiSeR