Tried 3 Benq 1620a all with the same problem...COASTERS

vbimport

#1

The problem is, when you try to burn a dvd at a speed lower than its rated speed, for example, burning TY02 at 4X or 2.4X, you will end up with coasters. However if you burn TY02 at 8X or above, you will get successful burns.
I have tried Taiyo Yuden DVD+R 8X from Rima, Maxwell DVD-R 4X, and Benq DVD+R 8X(Daxon) on 3 Benq 1620a with firmwares B7L9, B7P9, B7T9, BTU9, with DVD Decrypter, Alcohol 120% and Nero all resulting in the scenario stated above.
Try ripping a DVD into ISO, burn that ISO back to DVD format at speed lower than the certified speed, and then verify the disc.
This problem does not exist with Plextor PX-716A when I tested it. Can anyone help me figure out what is going on?


#2

I realy don’t get it, why use burning speed lower than the rated burnings speed. I gues it’s all about burning ps2 games. If it’s about burning movies lower than the rated speed, I can only ask why…?


#3

i dun understand the rationale…and why the mention of plextor…if plex can do…use plex…


#4

yes i use it to back up ps2 games so i need the lower speed
but the point is why can’t my Benq which I thought is the best do something that is supposed to be straightforward and simple?

BTW the plextor is not mine so…


#5

Why? I always burn my Ps2 games at 12x or 8x with great results!


#6

well for me anything above 4x results in alot of skipping
but anyways i just to know why 1620a is not capable of burning at lower speed it feels like a major flaw
if you know of this problem and know how to fix it please help
stop asking me why i need to burn at lower speed that is not the focus here


#7

Most 16X writers (the Benq included) are optimized for burning media at its rated speed or greater.
For example. Taiyo Yuden YUDEN000T02 burned at its rated speed of 8X.
The burn would start at 6X and build to 8X. So only the 6X and 8X burn strategies need to be good.
This is something that Benq would need to address. I dont think its something you can fix.


#8

I see you posted over at PS2 Scene as well Dozaiya are you sure theres not something wrong with your PS2 because I know they are a variety of problems with the lasers Sony uses, with some models being better than others.

The point I’m trying to make is that you shouldnt need to burn discs at 4x for the PS2 to read them properly & I have tested over 6 different PS2’s with my 1620 and they read any media it burns just fine.

As you mentioned over at the other place that the backup DVD with the image you burnt didnt seem to work but the first time you burnt the image from your HD it did work so if there is something wrong with the drive try creating a test disc with Nero CD/DVD Speed at the media’s rated speed and then do a transfer rate test to see if their are any problems with the curve and then from the extras menu do a scandisc test to see if it can read all the files on the disc.

Thats should at least help you see if the media the 1620 is burning is defective, you might also want to try at the lower speed just to see what happens also.


#9

thanks Dee-27 that cleared me up

8T8 when I burn below the rated speed of the media its not just that PS2 can’t read it, the media becomes a coaster that even the computer can’t read, its not a huge issue as long as I burn at high speed which is more reasonable but i just don’t like my 1620 having this flaw.
So what speed do you burn ur PS2 dvd at 8T8? I can burn above 8x and it will read fine but random skipping error will occur it is quite annoying. I have a version 7 PS2.


#10

not true:
i had the bb fuji 8x +r ty’s. my last cake box was questionable. qscan even reported some disc’s only good for 4x buring. i wasn’t happy bout 15 min burn time, but they worked and all discs kprobed great.


#11

here’s a movie. bb fuji, ty +r 8x. burned @ 4x. nero dvd burn. benq 1620 b7t9. movie plays and looks great.



#12

try ripping the disc u burned back to ISO
you’ll see what i mean


#13

I have convereted PS2 discs into ISO/MDS & compressed them with 7-Zip and extracted/burnt them without issue, I have tested them in a v5,v7,v9,12 and they play just fine also movies play without problem. As for speed at which they can be burnt any speed works fine as long as the media can handle it never had any issues with skipping with my v9 or the others even the v12 which have a really crappy laser that a lot of people have had trouble with.

If the writer is producing costers (not burning PS2 discs) from a variety of media in creating a test disc in Nero CD/DVD speed at its rated speed I can only think that their must be a hardware defect with the writer, what did the scandisc test show were all the sectors green or were some yellow or red indicating that the files cannot be read from the media ??


#14

ScanDisc for DVD1…

Quality scan for DVD1…

ScanDisc for DVD2…

Quality scan for DVD2…

ScanDisc for DVD3…

Quality scan for DVD3

All burned with Taiyo Yuden DVD+R 8X at either 2.4X or 4X


#15

Yeah that looks like the problem do the bad sectors still show up if the media is burnt at 8x or greater ?

If so I would RMA the writer especially if their are more errors as that might explain why the PS2 rejects the discs.


#16

why not flash the drive to the B7P9 firmware and see what kind of burns you get. worth a try in my opinion.


#17

All the DVDs I burned at its certified speed and above gives perfect burns. No bad sectors and gives high score in quality scan.

I’m not positive but maybe this is a defect that plagues all Benq 1620 drives. Not a big deal as long as you burn at the certified speed and higher but again like I mentioned its annoying.


#18

I’ve seen these sector errors happen to me when doing a disc-to-disc copy at 4X with “on-the-fly” checked. I stopped doing this and the problem went away. I believe this to be a low-speed firmware bug - but I am uncertain of this diagnosis. In any case it doesn’t matter much to me anymore, since I don’t burn that slowly anymore.

Others have also reported this sort of sector errors and have also noted that they only occur when discs are burned at the 4X speed.


#19

oh thank god i thought i was alone


#20

I have the same problem! The drive won’t produce read error free burns at 2.4x and 4x. I don’t get it. It only burns read error free at 8x speed and higher… Weird.